LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-03-2004, 05:56 PM   #1
tobias_r33per
Member
 
Registered: Aug 2003
Location: Sydney
Distribution: Fedora Core 21, Arch, Ubuntu MATE 15.04
Posts: 49

Rep: Reputation: 17
Angry ATI RADEON 9600 XT AGPGART Issues


]


Lets Get to the point. I have a ATI RADEON 9600XT, under mandrake 9.2 my motherboard which is a
GA-7VT600 1394,
using a VIA KT600 chipset. this is not reconised by the fglrx Driver supplied by ATI.

thats 3.7.1 for X4.3.0.

My Motherboard gets reconised as a KT400 and thhis means no 3D!!!


Can anyone helps me at all here it would me much apppreciated.
 
Old 03-04-2004, 06:05 AM   #2
JohanI
LQ Newbie
 
Registered: Feb 2004
Posts: 4

Rep: Reputation: 0
Have you read the following thread?

http://www.linuxquestions.org/questi...ty+Radeon+9600

This guy had a KT400 that didn't get recognized; maybe his solution can help you.
 
Old 03-05-2004, 07:13 PM   #3
tobias_r33per
Member
 
Registered: Aug 2003
Location: Sydney
Distribution: Fedora Core 21, Arch, Ubuntu MATE 15.04
Posts: 49

Original Poster
Rep: Reputation: 17
That Dont Work for me

I trtied that a while ago and it doesnt work for my chipset

Thanks any way though

Does Any on ehave any other suggestions
 
Old 03-05-2004, 11:06 PM   #4
indeterminate
Member
 
Registered: Oct 2003
Location: Virginia, US
Distribution: Debian, Ubuntu, Knoppix.
Posts: 76

Rep: Reputation: 17
If the fglrx internal agpgart module doesn't work for your chipset, you'll want to use the standard linux agpgart module. Just edit your /etc/X11/XF86Config-4 file, and change the option "UseInternalAGPGART" to "no". Then make sure that the module "agpgart" is getting loaded before "fglrx". Adding the line "below fglrx agpgart" to /etc/modules.conf might fix it. Or you could add "modprobe agpgart" to one of your rc files before modules are loaded.

If the standard agpgart module doesn't work for your chipset... um... I hope there's a patch available somewhere. Although you'd have to recompile your kernel, etc, blah... Anyway, good luck. Hope that helped.
 
Old 03-07-2004, 12:14 AM   #5
tobias_r33per
Member
 
Registered: Aug 2003
Location: Sydney
Distribution: Fedora Core 21, Arch, Ubuntu MATE 15.04
Posts: 49

Original Poster
Rep: Reputation: 17
Cool

Ill Try That Man Thanks
 
Old 03-11-2004, 07:29 AM   #6
tobias_r33per
Member
 
Registered: Aug 2003
Location: Sydney
Distribution: Fedora Core 21, Arch, Ubuntu MATE 15.04
Posts: 49

Original Poster
Rep: Reputation: 17
That didnt work JohanI

Now im at wits end



My head hurts

but thank any way man

Doea Any one have any other suggesttions.
 
Old 03-12-2004, 06:25 AM   #7
JohanI
LQ Newbie
 
Registered: Feb 2004
Posts: 4

Rep: Reputation: 0
Have you had a look on the linux forum on the Rage3d site? That's where I found the solution to the problems with my ATI Mobility Radeon 9600 (M10). There is a lot of postings about KT600 there.
 
Old 03-16-2004, 06:42 AM   #8
tobias_r33per
Member
 
Registered: Aug 2003
Location: Sydney
Distribution: Fedora Core 21, Arch, Ubuntu MATE 15.04
Posts: 49

Original Poster
Rep: Reputation: 17
Unhappy AHHHHH

Thus unfortunatly after long hjard ours of devotion and caffine, once again my efforts of research, toil and brain have failed me. I tried everything and still have had no such succes.

There must be an answe rout there somwhere in the great cosmose but as of yet i am unable to discover it,

With help and more input you guys can help me. thanks for all your efforts so farr they have help me but not the main question has still been unanswered so we must soldier on into to great, and find the answer.

So if any one can help me PLEASE dont hesitate. '

Cheers!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI Radeon 9600 Nightmare Linux - Hardware 5 02-26-2005 02:38 AM
ati radeon 9600 shmonkey Linux - Hardware 2 11-10-2004 03:47 PM
ATI Radeon 9600 SE Adrohak Linux - Hardware 24 08-08-2004 05:04 AM
ATI Radeon 9600 XT jgold03 Linux - Hardware 2 05-23-2004 01:07 PM
Radeon 9600 agpgart/fglrx and gerneral 3D questions jawaking00 Linux - Hardware 1 03-10-2004 12:32 PM


All times are GMT -5. The time now is 08:28 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration