LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 09-01-2005, 03:33 PM   #1
mdpolaris
LQ Newbie
 
Registered: May 2004
Posts: 9

Rep: Reputation: 0
ATI IGP320 Xorg Composite Support


I'm running Suse Pro 9.3, with KDE 3.4. I am able to get the translucency/shadows working with the Composite Extension in Xorg, however it is painfully slow. Acceleration is supposed to be turned on and running glxgears works fine. Basically all rendering seems to be done by the CPU not the graphics card. Below is my "Device" section from xorg.conf. I'm sure a few of the options are not needed, but I've tried a lot of searching before posting. DRI seems to be loading properly and all that. It looks like ATI's binary driver does not support my chipset. Oh yeah, this is part of a Compaq Presario 2175 laptop. I belive the chipset is based on a radeon 7500 or 7000. Has anyone ad any luck getting this working on a similiar chipset? Thanks.
Mike





Section "Device"
VendorName "ATI"
BoardName "RS100 4336"
BusID "1:5:0"
Driver "radeon"
Identifier "Device[0]"
Screen 0
Option "Rotate" "off"
Option "DPMS"
Option "AGPMode" "4"
Option "AGPFastWrite" "On"
Option "EnablePageFlip" "On"
VideoRam 65536
Option "RenderAccel" "true"
Option "backingstore" "true"
EndSection
 
Old 09-03-2005, 07:55 AM   #2
Marvelloard
Member
 
Registered: Nov 2003
Posts: 78

Rep: Reputation: 15
Composite on radeon IS slow... sorry...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
X11 vs Ati Composite snr_duck Mandriva 0 11-02-2005 05:03 PM
ATI Mobility 9600 Xorg 3D Support insanetek Linux - Hardware 1 06-30-2005 11:31 AM
Xorg Composite Extension Slow with nVidia Twinview jaws_tas Linux - Software 1 04-26-2005 10:12 AM
Enabling transparency in Xorg 6.8.0 with composite extension...?! SBing Linux - Software 8 09-12-2004 10:09 AM
Suse w/ ATI IGP320 and Broadcom Wireless - please help. betanine Linux - Hardware 1 07-21-2004 01:42 PM


All times are GMT -5. The time now is 10:59 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration