LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 02-19-2010, 05:28 PM   #1
shadowers
Member
 
Registered: Oct 2008
Posts: 52

Rep: Reputation: 15
Unhappy ATI Catalyst issue


I'm dabbling with Ubuntu, until I get my Gentoo setup going, but my issue applies to linux in general. I have just installed the Linux CCC 10.2 on Ubuntu, and I am noticing they still have not provided any method for controlling the fan speed of the video card(I'm running a XFX Radeon HD 4890). I have installed MSI Afterburner with wine; it successfully installed it, but it will not launch the actual utility. Does anyone know how to get MSI Afterburner to work, a Windows program that has fan control capabilities and runs well under Linux, or of any other way to rectify this issue?

I have read a couple of posts on using lm-sensor to try and control my fan speed issue, but I have not figured this out either.

Any help would be appreciated.
 
Old 02-21-2010, 10:08 AM   #2
AwesomeMachine
Senior Member
 
Registered: Jan 2005
Location: USA and Italy
Distribution: Debian jessie/sid; OpenSuSE; Fedora
Posts: 1,593

Rep: Reputation: 162Reputation: 162
You probably need to add the Afterburner executable to wine's programs list. Also, when you run a Windows program with wine, you need to type:

linux@linux # wine <path_to_executable>

Sometimes, if the program requires access to hardware, you need to run:

winecfg as root, add the program executable, and then run it as root.
 
Old 02-21-2010, 10:55 AM   #3
amani
Senior Member
 
Registered: Jul 2006
Location: Kolkata, India
Distribution: 64-bit GNU/Linux, Kubuntu64, Fedora QA, Slackware,
Posts: 2,758

Rep: Reputation: Disabled
you should discuss it at in phoronix forums.

Anyway install ksensors, sensord etc.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ati x1650xt with catalyst 9.3 doesn't work abrahammer Linux - Hardware 4 09-05-2009 04:13 PM
Slackware 12.2 ATI 4850 and Catalyst loboo Slackware 10 06-25-2009 08:04 PM
ATi Catalyst 9.4 drivers amiga32 Slackware 9 04-28-2009 09:11 PM
LXer: Power Management: ATI Catalyst vs. Open-Source ATI Driver LXer Syndicated Linux News 0 03-06-2009 04:12 PM
ATI Catalyst Segmentation Fault forum1793 Linux - Hardware 4 08-10-2008 02:24 PM


All times are GMT -5. The time now is 03:16 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration