LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   aspell (http://www.linuxquestions.org/questions/linux-software-2/aspell-327436/)

jupiter3437 05-26-2005 05:37 PM

aspell
 
hi....i want install aspell-0.50.5-6.i386.rpm but this error appears :
libstdc++.so.6(GLIBCXX_3.4.4) is needed by aspell-0.50.5-6.i386
what can i do??? thanks

trickykid 05-27-2005 11:23 AM

The RPM you downloaded was compiled against that verison of glibc.. what are your options:

upgrade glibc to that version which might break many other things or even break your system if not done properly..

or find an rpm version that was compiled against your current version of glibc, which is safer. Can't find one, download the src.rpm and rebuild it yourself would be another option.


All times are GMT -5. The time now is 05:18 AM.