LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-16-2004, 10:05 AM   #1
cadkins
Member
 
Registered: Mar 2004
Location: <----- there
Distribution: Mandrake 9.0 - 9.2, Slackware 9.1 - 10
Posts: 98

Rep: Reputation: 15
aRts and sound questions


First problem:

For some reason I have no sound when playing audio cd's. I can rip them and play them through XMMS as ogg files or mp3's but not straight from the cd.
I have scowered the interenet as well as here and none of the suggestions are working so far.

Second problem:

I can live with ripping my cd's but I really need sound to use aRts program.

I have been searching for a program that is a good modular synthesis program and aRts seems like it, but I have no sound.

Any suggestions?

Here is what I am running:
[*]Mandrake 9.2 [*]SoundBlaster PCI 128[*]KDE

Not sure what else you need....


Thanks in advance!!!!!!!!!!!
 
Old 03-16-2004, 10:28 AM   #2
qwijibow
LQ Guru
 
Registered: Apr 2003
Location: nottingham england
Distribution: Gentoo
Posts: 2,672

Rep: Reputation: 47
if your cd player application is set to play audio cd's though the analogue cable, make sure you're pc's cdrom's audio cable is correctly connected to a line on your sound card.
or... set the cd player to use the digital method, whereby the cd is loaded via the ide cable.
 
Old 03-16-2004, 11:58 AM   #3
cadkins
Member
 
Registered: Mar 2004
Location: <----- there
Distribution: Mandrake 9.0 - 9.2, Slackware 9.1 - 10
Posts: 98

Original Poster
Rep: Reputation: 15
Quote:
make sure you're pc's cdrom's audio cable is correctly connected to a line on your sound card.
This much I can handle. I have checked and the audio cable is connected correctly from the CD rom to the sound card.


Quote:
set the cd player to use the digital method, whereby the cd is loaded via the ide cable.
This.....I am not sure about
 
Old 03-16-2004, 04:16 PM   #4
qwijibow
LQ Guru
 
Registered: Apr 2003
Location: nottingham england
Distribution: Gentoo
Posts: 2,672

Rep: Reputation: 47
Okay.... if your analog cable is attached then what i was suspecting is not your problem.
you wouldnt belive the about of people who have this error and dont have the anolog cable plugged in.

what Cd player software are you using ?

personally, i dont like arts, i usually turn it off.
Alsa or OSS are much better.

are you usuing kscd ?
its probably the best cd player for arts (in my opinion)
 
Old 03-16-2004, 05:02 PM   #5
cadkins
Member
 
Registered: Mar 2004
Location: <----- there
Distribution: Mandrake 9.0 - 9.2, Slackware 9.1 - 10
Posts: 98

Original Poster
Rep: Reputation: 15
Quote:
you wouldnt belive the about of people who have this error and dont have the anolog cable plugged in.
sure i would

Quote:
what Cd player software are you using ?
XMMS

Quote:
personally, i dont like arts, i usually turn it off.
Alsa or OSS are much better.
I am not really using aRts for sound. I am using ALSA for the sound driver stuff.
It's the program that aRts has that I am trying to get to work. Click on the link and it will show you the program. It's a modular sound synthesis program


Thanks for the help!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Server, ArTs, no sound FC4 javb Fedora 7 09-22-2005 01:30 PM
Sound in Flash with ARTS Forezt Linux - Software 0 05-30-2005 10:23 AM
arts freezes! Sound only with mplayer + arts disabled metgorna Mandriva 0 09-18-2004 10:21 AM
Arts questions needforspeed Linux - Software 0 07-03-2004 05:34 PM
ARTS sound under fvwm95 is it possible? mortal Slackware 0 03-20-2004 05:59 PM


All times are GMT -5. The time now is 12:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration