LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 03-28-2005, 10:14 AM   #1
martincho
Member
 
Registered: Sep 2004
Location: Argentina
Distribution: Slackware 10.1, Knoppix 3.7 es, Debian 3.0
Posts: 37

Rep: Reputation: 15
aRt had to restart


Hello All,

I just installed a Slackware 10.1 and have the following error message ALL THE TIME!:
"aRts had to restart"
Also KDE fault manager gives the following:
(no debugging symbols found)
Using host libthread_db library "/lib/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 16384 (LWP 3193)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#41 0x407aeef1 in kill () from /lib/libc.so.6
#42 0x40646bb1 in pthread_kill () from /lib/libpthread.so.0
#43 0x40646f2b in raise () from /lib/libpthread.so.0
#44 0x407aeb24 in raise () from /lib/libc.so.6
#45 0x407b03fd in abort () from /lib/libc.so.6
#46 0x407a800f in __assert_fail () from /lib/libc.so.6
#47 0x40333cd4 in snd_pcm_close () from /usr/lib/./libasound.so.2
#48 0x4014fa02 in Arts::AudioIOALSA:pen () from /opt/kde/lib/libartsflow.so.1
#49 0x4012aef8 in Arts::AudioSubSystem:pen ()
from /opt/kde/lib/libartsflow.so.1
#50 0x4012ad92 in Arts::AudioSubSystem::check ()
from /opt/kde/lib/libartsflow.so.1
#51 0x08062980 in Arts::SoundServer_skel::~SoundServer_skel ()
#52 0x4079b469 in __libc_start_main () from /lib/libc.so.6
#53 0x08053dd1 in ?? ()

Any Idea?

Regards
Martincho
 
Old 03-28-2005, 07:08 PM   #2
martincho
Member
 
Registered: Sep 2004
Location: Argentina
Distribution: Slackware 10.1, Knoppix 3.7 es, Debian 3.0
Posts: 37

Original Poster
Rep: Reputation: 15
I have to tell that also Kmix is missing and alsamixer returns "No mixer elems found".

Hope that someone can help me.

Regards
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Art Programs ZingSter Linux - Software 4 12-10-2004 03:06 PM
FC CD Art pembo13 Fedora 0 11-16-2004 11:15 PM
wallpapers and art monohouse General 21 11-05-2004 09:34 AM
traditional art vs modern art acid_kewpie General 14 10-27-2003 01:12 AM
circuits as art? acid_kewpie General 1 06-04-2002 10:50 AM


All times are GMT -5. The time now is 07:29 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration