LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 12-09-2004, 04:00 PM   #1
System-Core
LQ Newbie
 
Registered: Dec 2004
Location: warrington UK
Posts: 14

Rep: Reputation: 0
Armagetron won't play smoothly anymore..


Hi all.

I'm not new to computing, but new to Linux and this forum. What a great OS. I've been using Linux for about 11-12 months now without to much bother, nothing I couldn't solve myself. There is one problem I'm having at the moment though.

When I run Armagetron it jumps so bad I can't play it... Now the game has been installed on the same machine and worked fine in the past... But for some reason, I can't get it to work now I've reinstalled the pc... any ideas.. I'm not sure what has changed when I've reinstalled the whole machine. I always write step by steps to help with this situation, but seem to have lost it.... and now I'm lost.. Dhooo?????

Armagetron is version 0.2.4 on Mandrake 9. I'm using an NVidea TNT2 32MB. Like I said, I've not changed any hardware which is all working fine. The problem seems to be a configuration issue, I don't think the machine is running Mesa/Opengl correctly; Chromium doesn't play correctly either...

Hope someone can help.


Cheers in advance.
 
Old 12-11-2004, 10:34 AM   #2
System-Core
LQ Newbie
 
Registered: Dec 2004
Location: warrington UK
Posts: 14

Original Poster
Rep: Reputation: 0
Is it really such a hard problem.... Is nobody able to help.. come on dudes any help is really appreciated.

I'm not after any magic answers, though some would be nice.. lol. :lol:

I'm finding it hard to get my head around linux's 3D engine capabilities... In windows its Directx/OpenGL etc... How does Linux do it... Any good URL's to tutorials would be really appreciated..

Someone please help. :?: :?:
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
sound mp3 doesn't play smoothly anotherguy Linux - Newbie 7 11-26-2005 06:27 AM
XMMS won't play MP3 files anymore daihard Linux - Software 8 10-27-2004 10:22 PM
Can't play DVD movies anymore ghaefb Linux - Hardware 4 08-16-2004 02:43 AM
Scsi emulation - audio cd won't play anymore Joe Soap Linux - Newbie 9 02-10-2004 10:27 AM
XMMS doesn't play MP3's...anymore Hoops66 Linux - Software 4 08-16-2003 09:15 AM


All times are GMT -5. The time now is 03:35 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration