LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-28-2004, 01:23 PM   #1
Patsy
LQ Newbie
 
Registered: Jan 2004
Location: Ljubljana
Distribution: SuSE 9.0
Posts: 10

Rep: Reputation: 0
Question APT4RPM error


I have a problem when upgrading with Apt4rpm.

When I want to upgrade something I get a message:

ERROR: BAD SIGNATURE!

I use SuSE 9.0. The Apt4rpm is the correct version for this Linux. With Apt I use Synaptic GUI. Basically the download seems to be going ok, the error appears when installation begins.

Does anyone know what the problem is?





Last edited by Patsy; 03-28-2004 at 01:29 PM.
 
Old 03-28-2004, 02:41 PM   #2
rshaw
Senior Member
 
Registered: Apr 2001
Location: Perry, Iowa
Distribution: Mepis , Debian
Posts: 2,692

Rep: Reputation: 45
edit /etc/apt/apt.conf.d/gpg-checker.conf change RPM::GPG-Check true; to GPG-Check false; some of the developers are forgetting to sign their packages. or at the command line you could do a apt install <packagename> --no-checksig
 
Old 03-28-2004, 03:44 PM   #3
Patsy
LQ Newbie
 
Registered: Jan 2004
Location: Ljubljana
Distribution: SuSE 9.0
Posts: 10

Original Poster
Rep: Reputation: 0
Thumbs up Problem with apt4rpm - SOLVED!

Thank you rshaw! Thanks to you, it works now!


 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
apt4rpm fhleung Linux - Software 1 08-04-2016 10:20 PM
apt4rpm samspade SUSE / openSUSE 1 08-11-2005 07:01 PM
apt4rpm mercutio Linux - Newbie 2 02-12-2004 06:01 PM
When uninstalling apt4rpm-0.65.2-0 (rpm -e apt4rpm-0.65.2-0), computer hangs jdruin Linux - Software 1 11-19-2003 04:30 PM
Apt4RPM WMCrazyOne Linux - Software 16 05-15-2003 05:07 PM


All times are GMT -5. The time now is 06:36 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration