LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-11-2003, 09:00 PM   #1
mindcry
Member
 
Registered: Nov 2002
Distribution: Libranet 2.8 Debian Solaris 9
Posts: 118

Rep: Reputation: 15
apt-get failing


I am using debian and I am doing an upgrade apt-get upgrade and I get this error when it tries to upgrade

(Reading database ... 147249 files and directories currently installed.)
Unpacking libxcursor-dev (from .../libxcursor-dev_1.0.2-2_i386.deb) ...
dpkg: error processing /var/cache/apt/archives/libxcursor-dev_1.0.2-2_i386.deb (--unpack):
trying to overwrite `/usr/X11R6/include/X11/Xcursor/Xcursor.h', which is also in package xlibs-dev
Errors were encountered while processing:
/var/cache/apt/archives/libxcursor-dev_1.0.2-2_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

I tried doing an apt-get install -f and that doesnt work, any ideas?
 
Old 09-11-2003, 09:23 PM   #2
adz
Senior Member
 
Registered: Jun 2003
Location: Sydney
Distribution: Debian, FreeBSD
Posts: 1,713

Rep: Reputation: 53
This would be better put in the debian forum. But all I can think of is try to get rid of the libxcursor-dev package and see if all goes well then.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
eth1 failing on boot, IEEE firewire card driver failing, help jackuss_169 Linux - Laptop and Netbook 5 03-05-2005 08:34 AM
apt-get failing to retrieve KDE Beeyah Debian 4 02-01-2004 06:42 PM
Apt on RH9 Failing salvatore Linux - Software 1 12-15-2003 05:24 PM
LILO install failing, Boot failing, but Installation fine. sramelyk Slackware 9 08-23-2003 03:37 PM
X failing to load; AddScreen/InitScreen failing for driver 0 weblion Linux - Software 1 08-01-2002 07:14 AM


All times are GMT -5. The time now is 03:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration