LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-02-2003, 07:42 AM   #1
goal2guy
LQ Newbie
 
Registered: Oct 2003
Posts: 5

Rep: Reputation: 0
apt-get Error


I run
apt-get update and
apt-get upgrade it shown

file /usr/include/bonobo-activation-2.0/bonobo-activation/Bonobo_Activation_types.h from install of libbonobo-devel-2.4.2-1 conflicts with file from package bonobo-activation-devel-2.2.0-4
file /usr/include/bonobo-activation-2.0/bonobo-activation/Bonobo_GenericFactory.h from install of libbonobo-devel-2.4.2-1 conflicts with file from package bonobo-activation-devel-2.2.0-4
file /usr/include/bonobo-activation-2.0/bonobo-activation/Bonobo_Unknown.h from install of libbonobo-devel-2.4.2-1 conflicts with file from package bonobo-activation-devel-2.2.0-4
file /usr/include/bonobo-activation-2.0/bonobo-activation/bonobo-activation-activate.h from install of libbonobo-devel-2.4.2-1 conflicts with file from
package bonobo-activation-devel-2.2.0-4
file /usr/include/bonobo-activation-2.0/bonobo-activation/bonobo-activation-init.h from install of libbonobo-devel-2.4.2-1 conflicts with file from package bonobo-activation-devel-2.2.0-4
.....
.....
.....
file /usr/share/idl/bonobo-activation-2.0/Bonobo_ObjectDirectory.idl from install of libbonobo-2.4.2-1 conflicts with file from package bonobo-activation-devel-2.2.0-4
E: Sub-process /bin/rpm returned an error code (182)


anyone have idea

Thanks a lot
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
apt-get error? newbieX Linux - Newbie 4 04-20-2005 02:36 PM
apt-get error apocolpse Linux - Newbie 1 03-29-2005 12:34 PM
apt-get error mrurmil Linux - Software 1 01-23-2005 08:32 PM
apt-get error wedgeworth Linux - Software 1 04-16-2004 12:30 PM
apt-get error installing xlibs 4.2.1-14, apt-get won't work at all now pib Debian 1 12-11-2003 12:39 AM


All times are GMT -5. The time now is 02:59 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration