LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-06-2003, 01:48 PM   #1
marvc
Member
 
Registered: Aug 2002
Location: GA
Posts: 59

Rep: Reputation: 15
Question apache problems..no longer able to access domains


Can anyone assist me with a problem I知 having where I知 no longer able to connect to either of the domains listed on my apache server? I get 田onnection refused when attempting to connect to any of these domains. This was working for a minute until I had to reboot my server. I had also just downloaded, untarred, and compiled samba, but I知 not sure if that has anything to do with this issue. So as it stands right now I can稚 access either of these domains. I知 running RH7.3 & Apache 2.045.
This may not even be an Apache issue, I just need to confirm whether it is or isn稚.

Last edited by marvc; 06-06-2003 at 04:36 PM.
 
Old 06-06-2003, 02:15 PM   #2
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
Anyone else unable to read this post? I think badly formatted urls are playing havoc with Mozilla 1.3 here.
 
Old 06-06-2003, 03:03 PM   #3
cyberskye
Member
 
Registered: Feb 2003
Location: The City by the Bay
Posts: 116

Rep: Reputation: 15
Yeah, we need whitespaces immediately before and after any URL
 
Old 06-06-2003, 03:14 PM   #4
marvc
Member
 
Registered: Aug 2002
Location: GA
Posts: 59

Original Poster
Rep: Reputation: 15
I'm sorry but I don't understand. Did I type this up wrong?
 
Old 06-06-2003, 04:21 PM   #5
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
Get the commas out the url strings please. Dont rely on the forum code to convert urls to actual links.
 
Old 06-07-2003, 04:50 AM   #6
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
Question I just copied the text from page source, entering my own 's and "s

Can anyone assist me with a problem I'm having where I'm no longer able to connect to either of the domains listed on my apache server? I get "connection refused when attempting to connect to any of these domains. This was working for a minute until I had to reboot my server. I had also just downloaded, untarred, and compiled samba, but I'm not sure if that has anything to do with this issue. So as it stands right now I can't access either of these domains. I'm running RH7.3 & Apache 2.045.
This may not even be an Apache issue, I just need to confirm whether it is or isn't.

Last edited by Proud; 06-07-2003 at 04:51 AM.
 
Old 06-07-2003, 05:17 AM   #7
shahriars
LQ Newbie
 
Registered: Apr 2003
Posts: 22

Rep: Reputation: 15
do you suppose we can assume that you have your apache / web server down? since you have rebooted and _then_ the functionality went out, I'd recommend you do a

# nmap localhost

to make sure that you have pot 80 and 443 up

otherwise, with Apache 2x, presumabley the command is /etc/rc.d/init.d/httpd start

hope this works
 
Old 06-07-2003, 05:24 AM   #8
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
Yeah, check /etc/rc.d/init.d/httpd status to see if it's actually running, httpd might not be started in your current runlevel.
Check your firewall settings too, rules might have been dropped by the reboot unless you use a script.
Now the question is readable, it's probably a simple issue due to the reboot.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Apache: hosting multiple domains fturcic Linux - Software 1 02-15-2005 05:39 PM
apache external access problems noot Linux - Networking 2 09-28-2004 10:57 PM
2 domains point on the same apache dominant Linux - General 1 03-29-2004 02:04 AM
no longer get network access beyond router monkeyman2000 Linux - Networking 13 12-11-2003 07:47 PM
Iptables-Client http-access only for few domains dnla Linux - Newbie 0 09-25-2003 05:05 AM


All times are GMT -5. The time now is 05:33 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration