LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 02-01-2005, 07:20 AM   #1
JBR
LQ Newbie
 
Registered: Sep 2003
Distribution: Red Hat
Posts: 2

Rep: Reputation: 0
Apache doesn't start first try after tweaking php.ini


My first time posting here, been a long time lurker finding lots of answers though, thanks to everyone.

I tried to make the subject line as clear as possible for everyone. Here is my issue which I couldn't find after searching. I've got a hosting site that's been running pretty smoothly for over a year now. I wanted to change the settings in the php.ini to allow larger php uploads but now since I've made the changes (below) my Apache service wont start automatically on its own. I have to manually start it myself with 'service httpd restart' at the command prompt. The logs all say it started but I can't access any pages until I run that command.

Actually now that I think about it I can't access any php pages, I wont know about the other sites that don't use php until tomorrow . But I'll give them a try if anyone needs more info. Below are the only changes I made to the php.ini as I was following some site on what to do to increase php's upload capabilities.

max_execution_time = 600 was 60
Memory_limit = 18M was 8
post_max_size = 18M was 8
upload_max_filesize = 18M was 2

Running
Redhat 7.2
apache 1.3.22
PHP 4.2.2


Thanks to all for the help.
JB
 
Old 02-02-2005, 07:12 AM   #2
JBR
LQ Newbie
 
Registered: Sep 2003
Distribution: Red Hat
Posts: 2

Original Poster
Rep: Reputation: 0
Just a heads up on the first post, I wasn't able to access any of the web pages this morning. Even the ones run by normal html pages and some cgi scripts.


Wow, is this a busy forum.
JB
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
apache won't start with php info in modules.conf synaptical Linux - Software 2 04-09-2005 09:39 AM
php5 apache2 mysql4 don't work, php does not seem to read php.ini atom Linux - Software 5 03-24-2005 11:05 AM
Upgraded PHP from 4.3.4 to 4.3.10 and now it won't read php.ini gregmcavoy Linux - Software 11 01-22-2005 12:16 PM
php: different mail server from php.ini rayds Programming 0 09-14-2004 03:48 AM
PHP home Edition Apache won't start poeta_boy General 1 11-24-2003 03:02 PM


All times are GMT -5. The time now is 05:25 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration