LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-25-2003, 08:51 AM   #1
herc
Member
 
Registered: Jul 2003
Posts: 90

Rep: Reputation: 15
Apache configuration fault?


Hi,
www.mydomain.com/dir doesn't work sometimes, but /dir/ works, whats wrong?
 
Old 09-25-2003, 09:07 AM   #2
Nezzo
Member
 
Registered: Sep 2003
Distribution: Slackware, Ubuntu
Posts: 65

Rep: Reputation: 15
cause you don't own www.mydomain.com

use your loopback in httpd.conf
127.0.0.1
 
Old 09-25-2003, 09:15 AM   #3
herc
Member
 
Registered: Jul 2003
Posts: 90

Original Poster
Rep: Reputation: 15
Got it working, but how do I conf apache so, that www. will work?
 
Old 09-25-2003, 01:52 PM   #4
herc
Member
 
Registered: Jul 2003
Posts: 90

Original Poster
Rep: Reputation: 15
?
 
Old 09-25-2003, 03:25 PM   #5
simplico
Member
 
Registered: Jul 2003
Location: Orlando, FL
Distribution: mandrake 10
Posts: 62

Rep: Reputation: 15
did u set ServerName to www.mydomain.com in apache?
 
Old 09-25-2003, 04:48 PM   #6
herc
Member
 
Registered: Jul 2003
Posts: 90

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by simplico
did u set ServerName to www.mydomain.com in apache?
I set it without the www.?
 
Old 09-25-2003, 05:15 PM   #7
simplico
Member
 
Registered: Jul 2003
Location: Orlando, FL
Distribution: mandrake 10
Posts: 62

Rep: Reputation: 15
if that doesnt work then try to set the Listen command to a port, e.g., 8080. This will only work on your personal computer and not others. It worked for me.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
apache segmentation fault kloppster Linux - Software 6 07-19-2004 02:56 PM
Apache segmentation fault with with default index files paijm021 Linux - Software 13 04-22-2004 09:51 AM
HELP PLEASE! Apache Segmentation Fault gabriele_101 Linux - Software 4 08-01-2003 01:56 AM
Apache CGI Segmentation Fault Jon- Linux - Software 1 07-15-2003 10:16 AM
Apache Segmentation Fault.... morbo Linux - General 2 12-14-2001 04:14 PM


All times are GMT -5. The time now is 09:11 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration