Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 04-11-2004, 09:52 PM   #1
LQ Newbie
Registered: Aug 2003
Location: Australia
Distribution: Mepis
Posts: 7

Rep: Reputation: 0
Unhappy Anti-aliasing stopped working in KDE

In the System Administration section of KDE Control Centre, there is a section called Font Installer. I was looking in there and I went into Administrator Mode, which displayed the fonts. I'm positive I didn't change anything but when I left it, my screen updated and my anti-aliasing just stopped working. All my screen fonts now look ugly.

I'm using Gentoo with KDE 3.2.1. The font paths in my XF86Config appear to be intact. Switching anti-aliasing on or off in the Fonts section of Appearance and Themes makes no difference.

Has anyone ever had this problem and is there a simple way to fix it?

Old 04-12-2004, 11:56 AM   #2
Registered: Oct 2003
Location: Tokyo - Japan
Distribution: Slackware
Posts: 348
Blog Entries: 1

Rep: Reputation: 37
maybe you changed your fonts (somewhere) to not anti-aliased fonts...
Old 04-24-2004, 10:34 AM   #3
LQ Newbie
Registered: Apr 2004
Distribution: debian
Posts: 1

Rep: Reputation: 0
I have exactly the same problem.
Entered System Administration - BANG - no AA anymore

Do you have a fix for this?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
anti-aliasing in KDE??? carboncopy Slackware 4 09-10-2005 11:17 PM
Anti-aliasing not working in Slackware vharishankar Slackware 4 02-21-2005 04:09 PM
How do I get font anti-aliasing to work in KDE? Abdul Linux - Software 2 03-18-2004 05:40 AM
Anybody ever had problems with anti-aliasing working under gnome but not KDE apps? scobiej Linux - General 0 11-26-2003 03:19 AM
BAD anti-aliasing in KDE 3 w/RH7.3 Amerist Linux - General 8 10-03-2002 05:33 AM

All times are GMT -5. The time now is 05:24 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration