LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 09-29-2003, 01:25 AM   #1
somroj
LQ Newbie
 
Registered: Sep 2003
Posts: 1

Rep: Reputation: 0
Another NameVirtualHost problem


Hi There:

Can any one tell me why I am getting the following error message? Except for the message, the httpd start just fine. But I like to clean things up and make things all correct.

[root@localhost init.d]# ./httpd restart
Stopping httpd: [ OK ]
Starting httpd: [Sun Sep 28 23:10:46 2003] [error] VirtualHost _default_:443 -- mixing * ports and non-* ports with a NameVirtualHost address is not supported, proceeding with undefined results
[ OK ]


Any reply appreciated,

Somroj
 
Old 09-29-2003, 04:20 AM   #2
daveo
Member
 
Registered: Sep 2003
Location: Holland
Distribution: Gentoo 1.4, Slackware
Posts: 196

Rep: Reputation: 30
Re: Another NameVirtualHost problem

Quote:
Originally posted by somroj
Hi There:

Can any one tell me why I am getting the following error message? Except for the message, the httpd start just fine. But I like to clean things up and make things all correct.

[root@localhost init.d]# ./httpd restart
Stopping httpd: [ OK ]
Starting httpd: [Sun Sep 28 23:10:46 2003] [error] VirtualHost _default_:443 -- mixing * ports and non-* ports with a NameVirtualHost address is not supported, proceeding with undefined results
[ OK ]


Any reply appreciated,

Somroj
It seems like you're trying to load a virtualhost at the same port as your https web works ?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
NameVirtualHost IP# has no VirtualHosts? DigiCrime Linux - Networking 2 10-11-2004 12:24 AM
perl problem? apache problem? cgi problem? WorldBuilder Linux - Software 1 09-17-2003 07:45 PM


All times are GMT -5. The time now is 06:37 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration