LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-09-2002, 04:08 PM   #1
Kernel_Killer
LQ Newbie
 
Registered: Aug 2002
Distribution: RedHat 7.3,YellowDog 2.3,SuSE 8.0
Posts: 1

Rep: Reputation: 0
Unhappy Another KDE3 Problem


Everything was working great unitl I decided to start compiling some apps with SuSE 8.0. I installed some developing packages for qt, KDE3, and Xfree86. All was good until I rebooted the system. After that everytime I run KDE under any user (even a brand new one), it takes about 6+ minutes to load (You know that one infamous KDE3 problem where it sticks at the flash screen). I rm'ed most of my /tmp folder, reconfigered SaX2, and tried to run 'xhost +' on RunLevel 3, but still no luck. The errors that pop-up when trying to load from CLI look a bit like this:

X server 3 rejected by local host
X server 3 rejected by local host
X server 4 rejected by local host
X server 4 rejected by local host

Before I was getting errors from Xlib saying, "failed to connect to X server:0".

Anyone have any ideas?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Damn - KDE3.4 and now back to KDE3.2 with old settings shazam75 Mandriva 1 05-21-2005 12:22 AM
kde3.2 updating suse 9.1 --->kde3.3 netsurf SUSE / openSUSE 12 05-14-2005 03:09 PM
After removing kde3.2, and installing kde3.3...fonts look bad. RoaCh Of DisCor Linux - Software 3 10-23-2004 08:27 PM
Scroll under Kde3.1 problem kdm Slackware 2 03-11-2004 04:23 AM
KDE3.2 and ATI Problem..... fcaraballo Slackware 3 03-03-2004 07:02 PM


All times are GMT -5. The time now is 03:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration