LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-14-2004, 11:28 AM   #1
pmrush
LQ Newbie
 
Registered: Oct 2003
Location: Canada
Distribution: slack
Posts: 2

Rep: Reputation: 0
Question Annoying syslog error


I am getting a flood of the following log in my syslog. There is no adverse effects other than wasted CPU adding the log and annoyingly large syslog files. I would like to understand and stop this problem.

The annoying log
+-+-+-+-+-+-+-+-+-
root@server:/var/log# tail syslog
Apr 14 11:24:07 server kernel: eth0: (96423253) System Error occured (0)
Apr 14 11:24:10 server kernel: eth0: (96423256) System Error occured (0)
Apr 14 11:24:10 server kernel: eth0: (96423257) System Error occured (0)
Apr 14 11:24:10 server kernel: eth0: (96423260) System Error occured (0)
Apr 14 11:24:10 server kernel: eth0: (96423262) System Error occured (0)
Apr 14 11:24:10 server kernel: eth0: (96423263) System Error occured (0)
Apr 14 11:24:10 server kernel: eth0: (96423264) System Error occured (0)
Apr 14 11:24:10 server kernel: eth0: (96423265) System Error occured (0)
Apr 14 11:24:11 server kernel: eth0: (96423266) System Error occured (0)
Apr 14 11:24:11 server kernel: eth0: (96423267) System Error occured (0)
+-+-+-+-+-+-+-+-+-

Here is my system:

Dell Dimension P60 (yup a cluncker!)
using
SlackeWare 2.4.20
Network card is a generic card (I forget what flavour in particular).

Thanks,
Phil
linuxquestions@rushworthfamily.com
 
Old 04-14-2004, 02:36 PM   #2
rokka
Member
 
Registered: Feb 2004
Location: .se
Distribution: Ubuntu, debian
Posts: 124

Rep: Reputation: 15
This: "eth0" tells us that your network is to blame. Does your network card work 100%?
 
Old 04-15-2004, 09:23 AM   #3
pmrush
LQ Newbie
 
Registered: Oct 2003
Location: Canada
Distribution: slack
Posts: 2

Original Poster
Rep: Reputation: 0
I think so

Rokka,

I have not done exhaustive testing on the network card, but I am willing to do some. What are some good tests I can run?

Here is what works from experience:

I can SSH into the computer and surf the http server that I run on it. My http access logs do so a small percentage of failed requests (4%). I do not know if these are related to this issue. Telnet works on the LAN and I do not run an FTP server. As far as I know all of these use the same basic properties of the network card. Are there other things I can check?

Thanks,
Phil
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
spamassassin annoying error Red Squirrel Linux - Software 1 05-26-2005 09:49 AM
2.6.5 syslog error hemp4fuel Slackware 1 05-02-2004 10:09 AM
2.6.5 syslog error hemp4fuel Linux - General 1 05-02-2004 10:07 AM
Syslog error smokedog Linux - Software 0 02-27-2004 05:33 AM
annoying samba error. e1000 Linux - Networking 6 01-01-2004 11:02 PM


All times are GMT -5. The time now is 09:59 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration