Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 09-26-2004, 07:34 AM   #1
Registered: Jun 2004
Distribution: openSUSE Factory
Posts: 96

Rep: Reputation: 15

After an hour or so of dependancy hell trying to install Amarok 1.0, I've settled for 0.9.2 (why can't you urpmi for it, anyway?). Anyhow, now I'm getting no sound out -- at all. Not sure what steps to take now.

Not sure if the problem is my speakers, though every other sound/video program I've used has had no problem with them. Any help?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amarok android6011 Linux - Software 5 11-04-2005 04:45 AM
Amarok dudeman41465 Linux - Software 1 07-27-2005 03:10 AM
Where is amaroK? Ateo General 2 06-14-2005 09:42 PM
Amarok 12jewels Linux - General 2 05-07-2005 09:25 PM
amarok on FC3 mabus92920 Linux - Newbie 1 03-23-2005 04:54 PM

All times are GMT -5. The time now is 11:09 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration