LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-13-2003, 04:00 PM   #1
Evilone
Member
 
Registered: Oct 2002
Location: UK
Distribution: Slack 9.1 (2.6.5)
Posts: 307

Rep: Reputation: 30
ALSA RPM Problem Redhat 9


I've managed now to get alsa working in Redhat 9. I've had to use the fresh rpm's , as if i try and compile manually i get the schedule_work error.

So, now i can play mp3's and so on, but then i got to quake...

How do i get the OSS compatibility working????? I've got arts running and i've set the X sound server to both OSS and auto, but still no sound in quake???

Anyone know of anything??? Ie getting quake to run with alsa??
 
Old 04-13-2003, 04:11 PM   #2
UserName
LQ Newbie
 
Registered: Mar 2003
Distribution: redhat 8.0,mandrake 9.1
Posts: 29

Rep: Reputation: 15
try
artsdsp -m quake3
 
Old 04-13-2003, 04:34 PM   #3
Evilone
Member
 
Registered: Oct 2002
Location: UK
Distribution: Slack 9.1 (2.6.5)
Posts: 307

Original Poster
Rep: Reputation: 30
naah sorry, does'nt work
 
Old 04-13-2003, 04:55 PM   #4
Thetargos
Senior Member
 
Registered: Mar 2003
Location: Mexico City
Distribution: Fedora, Ubuntu & Mint
Posts: 1,679

Rep: Reputation: 45
How did you configure it under RH9??
 
Old 04-14-2003, 04:52 AM   #5
Evilone
Member
 
Registered: Oct 2002
Location: UK
Distribution: Slack 9.1 (2.6.5)
Posts: 307

Original Poster
Rep: Reputation: 30
I went to the shrike freshrpm site and installed via rpm....


problem is i get no oss support for sound, well i think i dont, as quake 3 is silent.

Play's mp3's fine tho !!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
RedHat 9 fm801 alsa problem Univmatt Linux - Hardware 1 06-21-2006 06:31 PM
rpm scriplet problem on RedHat 3.0 rackelms Red Hat 7 11-16-2004 11:11 AM
SOUND Problem (ALSA and RedHat) atifraza82 Linux - Software 4 09-24-2003 10:54 AM
ALSA and Redhat 9 Problem Evilone Linux - Software 8 08-26-2003 04:32 AM
Redhat 8 - RPM update problem Xirhyn Linux - Newbie 3 08-19-2003 02:31 PM


All times are GMT -5. The time now is 08:16 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration