Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 07-09-2004, 12:38 PM   #1
Registered: Jun 2004
Location: Indore , MP , India
Distribution: Ubuntu 5.04
Posts: 41

Rep: Reputation: 15
ALSA boot problem - have to run alsaconf every time(ASUS A7V266-MX)

I'm using RHEL WS 3 , and I have ALSA installed . Now , the problem I'm facing is that I have to run the alsaconf utiligy to get alsa running every tiem I boot up , or it simply doesn't start . How can I fix this ?

I'm using ASUS A7V266-MX integrated sound (VIA technologies)
Old 07-10-2004, 01:28 AM   #2
Registered: Jun 2004
Location: Indore , MP , India
Distribution: Ubuntu 5.04
Posts: 41

Original Poster
Rep: Reputation: 15
Someone please help . This has been plaguing me for a long time now .
Old 07-11-2004, 07:02 AM   #3
LQ Newbie
Registered: Jul 2004
Posts: 8

Rep: Reputation: 0
alias char-major-116 snd
alias char-major-14 soundcore

# ALSA portion
alias snd-card-0 snd-intel8x0

# OSS/Free portion
alias sound-slot-0 intel8x0

# OSS/Free portion - card #0
alias sound-service-0-0 snd-mixer-oss
alias sound-service-0-1 snd-seq-oss
alias sound-service-0-3 snd-pcm-oss
alias sound-service-0-8 snd-seq-oss
alias sound-service-0-12 snd-pcm-oss

Add this to your /etc/modules.conf
replace the bold "card" with your card


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Have to run alsaconf after every boot rock_wrench05 Debian 14 09-08-2005 09:29 AM
ALSA works only when I run alsaconf aneeshm Linux - Software 11 08-10-2004 01:58 PM
Need to run alsaconf everytime i boot up! RaVilj Red Hat 3 06-13-2004 05:23 PM
Sound comes each time only when I run alsaconf. rsamurti Slackware - Installation 3 05-06-2004 06:54 AM
No sound in Asus A7V266-MX motherboard with Slackware 9.1 rsamurti Slackware - Installation 2 05-03-2004 11:21 PM

All times are GMT -5. The time now is 05:36 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration