-   Linux - Software (
-   -   Alsa and Gstreamer (

element 02-15-2003 10:23 AM

Alsa and Gstreamer

I was wondering, I had alsa installed succesfully, but I have now Gstreamer installed through apt4rpm. I have alsa-lib 0.9.0-gst.0.2.1 installed but i can't load the snd-emu10k1 modules anymore, so my sound doesn't work. I did a modprobe emu10k1 instead and it seems to work again. Does this mean i can delete the alsa lines in my modules.conf to load snd-emu10k1 and still have alsa support?

All times are GMT -5. The time now is 04:45 PM.