Register a domain and help support LQ
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 08-20-2003, 04:44 PM   #1
Registered: Jun 2003
Location: USA
Distribution: Slackware 11
Posts: 43

Rep: Reputation: 15
Unhappy ALSA 0.9 support not found

I am trying to install the Jack Audio Connection Kit so i can run Ardour. however, when i run configure, jack halts with an error saying that ALSA 0.9 support not found. i find that hard to believe because i am currently listening to chevelle using thes ALSA sound drivers. i installed alsa 0.9 and everything works perfectly. why does it say that support is not found? Please help, i am clueless!!!:

Last edited by disciple061; 08-20-2003 at 04:47 PM.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
termcap support not found johnrage SUSE / openSUSE 4 11-30-2005 11:08 AM
ES1371 not found by ALSA vijayind Debian 5 02-15-2005 06:14 AM
ALSA support? maxrussell SUSE / openSUSE 4 11-11-2004 10:46 PM
new soundcard not found by ALSA hadoque Linux - Hardware 2 08-13-2004 09:46 AM
Xft support not found rose_bud4201 Linux - Software 3 04-25-2004 12:48 PM

All times are GMT -5. The time now is 02:42 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration