-   Linux - Software (
-   -   alien problem (

jeti 12-30-2004 01:35 PM

alien problem

i've installed on my suse 9.2 system the alien an deb .rpm but now alien wont work,

when i trie to convert a .deb to rpm i get this message:

jeti@jeti:~/Download> alien --to-rpm libid3-3.8.3_3.8.3-4.1_i386.deb
Can't locate Alien/Package/ in @INC (@INC contains: /usr/lib/perl5/5.8.5/i586-linux-thread-multi /usr/lib/perl5/5.8.5 /usr/lib/perl5/site_perl/5.8.5/i586-linux-thread-multi /usr/lib/perl5/site_perl/5.8.5 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.8.5/i586-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.5 /usr/lib/perl5/vendor_perl .) at /usr/bin/alien line 292.
BEGIN failed--compilation aborted at /usr/bin/alien line 292.

i think there ist something missin but what?
or where what is the @INC? the folders in @INC are in teh folders which is shown in the brakes...
i don't know where to start... :confused:

mfg jeti

All times are GMT -5. The time now is 11:26 PM.