LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 04-22-2005, 04:13 PM   #1
MCDaweed
LQ Newbie
 
Registered: Jan 2005
Location: Chemnitz, Germany
Distribution: Aurox 10.0, OpenDarwin, SuSE 9.2
Posts: 10

Rep: Reputation: 0
After updating Xorg 6.8.2 there are no more fonts displayed


I have a very bad Problem, because I have no other operating system, and there is no way to work without fonts!! (fortunately the installation of Internet Explorer on wine helped that I can display the content of this forum). I have SuSE Linux 9.2. Unfortunately there were some problems with Javaapplications, where the XServer allway crached. So I tried to nstall XFree. Ialso wasn't happy with this. So I installed Xorg again (the standart SuSE rpms). Now the Programs that didn't run, are running but since I installed xorg that there are no fonts displayed anymore - only squares as if a signe couldn't be found. There are only a few applications, where there is no Problem like STaroffice, Java-applications, xterm and probably alll gtk things... .
I didn't found a solution until now, so mybe some one could help me.

I posted the Xorg.0.log to my server because it is too big to post it in here: (don't wonder about the bad filename, it is because of the Internet Explorer under wine)

www . webhochhaus .de/problem/Y:/Xorg.0.log.txt

and the message it promts to the stdout when starting x from the console with startx:

www . webhochhaus . de/problem/Y:/xstart.log

ATTENTION Y:/ is not a directory it belongs to the filename.

May there is a problem with the Speedo or local fontpath. Another mistake could be:

Code:
Fontconfig warning: "suse-post-user.conf", line XXX: invalid edit binding "same"
I'm lokking forward to your answers.
 
Old 04-22-2005, 07:08 PM   #2
MCDaweed
LQ Newbie
 
Registered: Jan 2005
Location: Chemnitz, Germany
Distribution: Aurox 10.0, OpenDarwin, SuSE 9.2
Posts: 10

Original Poster
Rep: Reputation: 0
I suppose it is a problem, with the former xfree installation, because it overwrote some config files, like fontconfig...
 
Old 04-23-2005, 06:42 AM   #3
MCDaweed
LQ Newbie
 
Registered: Jan 2005
Location: Chemnitz, Germany
Distribution: Aurox 10.0, OpenDarwin, SuSE 9.2
Posts: 10

Original Poster
Rep: Reputation: 0
Perhaps someone can tell me which pakage is responsable for the standart fonts or which configfiles could be responsable for the problem, that it doesn't find the corect fonts. There is a message on the console when starting x with startx -- "Could not init font path element /usr/X11R1/lib/X11/fonts/local/, removing from list!" The same error with /usr/X11R1/lib/X11/fonts/Speedo/. But I have no clue how to fix this problem, because these directorys do exist.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
updating xorg-x11 with yum on FC3 volvogga Linux - Newbie 6 06-01-2005 01:28 AM
Xorg and fonts (I think) cs-cam Linux - Newbie 1 12-04-2004 08:29 PM
Xorg and fonts goudi Mandriva 4 06-07-2004 01:06 PM
updating to X11 (Xorg) alexrait1 Slackware 10 06-07-2004 12:29 PM
Bad Displayed Fonts Obscure Linux - Newbie 3 11-17-2003 03:26 PM


All times are GMT -5. The time now is 09:43 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration