LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-12-2003, 08:33 AM   #1
ericcarlson
Member
 
Registered: Jan 2002
Posts: 162

Rep: Reputation: 30
After RH 8.0 upgrade need to restore Apache 1.3


RH8.0 knocked Apache up to 2.0. The remote hosting server is on 1.3, so I need to downgrade apache. I have downloaded the 1.3.27 rpm. I thought I could just get away with

rpm -e httpd then install 1.3 but when I try this I get :

error: Failed dependencies:
httpd-mmn = 20020628 is needed by (installed) mod_perl-1.99_05-3
httpd-mmn = 20020628 is needed by (installed) mod_python-3.0.0-10
httpd-mmn = 20020628 is needed by (installed) mod_ssl-2.0.40-8
httpd-mmn = 20020628 is needed by (installed) php-4.2.2-8.0.5
libapr.so.0 is needed by (installed) mod_perl-1.99_05-3
libaprutil.so.0 is needed by (installed) mod_perl-1.99_05-3
httpd >= 2.0.40 is needed by (installed) mod_perl-1.99_05-3
httpd >= 2.0.40 is needed by (installed) mod_python-3.0.0-10
httpd is needed by (installed) mod_ssl-2.0.40-8
httpd is needed by (installed) redhat-config-httpd-1.0.1-13

Is there an easier way to downgrade apache please? I have no config files to worry about, at the moment its just straight out of the box.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
apache upgrade mabus92920 Linux - Newbie 8 01-18-2005 07:08 PM
Apache upgrade Spyiish Slackware 11 11-04-2004 11:12 AM
apache upgrade 2.0.46 to 2.0.48 xfurious_mindx Linux - Software 0 03-10-2004 05:46 PM
Apache upgrade 1.3.27 to 1.3.28 (HELP!) thebrothaulv2h8 Linux - Software 0 09-10-2003 11:40 AM
Apache upgrade dependancies roscoau Linux - Software 1 06-27-2002 06:22 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration