LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 02-01-2005, 02:51 PM   #1
z3nith
Member
 
Registered: Jan 2005
Posts: 38

Rep: Reputation: 15
adsl usb modem


Hi there,

I'm a linux gumby that needs some help to get started. Familiar with windows and a quick learner.

I downloaded and installed Mandrake 10 (3 CD) successfully. Then it came to internet. I found out i need a driver called eciadsl-usermode-1.x.y.rpm which i have now. It tells me i am missing a whole bunch of dependencies:

tcl, tk, ppp, pppoe and usr/bin/wish

I have since found in the 'software install' that i have these packages available. Heres the problem. When i try to install something it asks me to please insert 'installation CD1 (x86) (cdrom1) [/dev/ide/host0/bus1/target0/lun0/cd]

None of the three CD's i used to install are accepted. I've no idea what to do here. No name for the installation disk .... is it the mandrake one or some other i dont yet have?

Thanks in advance
 
Old 02-01-2005, 05:54 PM   #2
Andrew Benton
Senior Member
 
Registered: Aug 2003
Location: Birkenhead/Britain
Distribution: Linux From Scratch
Posts: 2,073

Rep: Reputation: 64
It should be the first Mandrake CD. Does a reboot fix the situation?
 
Old 02-02-2005, 03:46 AM   #3
heema
Senior Member
 
Registered: Sep 2003
Location: Egypt
Distribution: Arch
Posts: 1,528

Rep: Reputation: 46
u could setup urpmi , then remove the cds from mandrake control center -> packages -> (i cant remember its name but u will know it when u see it )

it will then download the packages from the internet

http://easyurpmi.zarb.org/
 
Old 02-02-2005, 07:44 PM   #4
z3nith
Member
 
Registered: Jan 2005
Posts: 38

Original Poster
Rep: Reputation: 15
problem solved.

I found somewhere a command typed in from a console that fixed it. I think it reloaded urpmi.

as root:

-r urpmi -a -n

hold on !! I'm not so sure. I have it at home and will correct this later tonight for other peoples use.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
USB!! Adsl modem! n0x Fedora 3 01-13-2006 08:37 AM
SUSE 9.2 detect my [B]ADSL USB-Ethernet Modem-Router [/B] as a [B]Dial up modem[/B]. myprecius Linux - Hardware 0 06-27-2005 10:21 AM
USB ADSL Modem krazykevin Suse/Novell 1 02-21-2005 05:43 AM
Adsl Usb Modem fmarzocca Debian 3 02-29-2004 03:25 PM
ADSL USB Modem aliman2000 Linux - Hardware 6 08-20-2003 03:10 PM


All times are GMT -5. The time now is 02:25 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration