LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 12-16-2011, 08:48 PM   #1
dsplayer14
Member
 
Registered: Nov 2011
Distribution: Arch Linux and Slackware 13.37
Posts: 127

Rep: Reputation: 1
Adding MATE and got this error


I am currently running PinguyOS 11.04 and I wanted to try out MATE. I just googled "MATE in Ubuntu 11.04 (Cause PinguyOS is Ubuntu 11.04 with some changes) and saw a blog post. It told be to add a repository to my system, and I did, but this error popped up in my terminal:
(gedit:17868): GLib-GObject-CRITICAL **: g_object_ref: assertion `object->ref_count > 0' failed

(gedit:17868): GLib-GObject-CRITICAL **: g_object_ref: assertion `object->ref_count > 0' failed

(gedit:17868): GLib-GObject-CRITICAL **: g_object_ref: assertion `object->ref_count > 0' failed
Now, this error has not affected anything yet, but from the looks of it, it might be really bad. What did I do?
 
Old 12-16-2011, 10:08 PM   #2
OldManHook
Member
 
Registered: Jun 2010
Location: PartsUnKnown,MS
Distribution: Linux Mint 10 Main
Posts: 75

Rep: Reputation: 22
Quote:
Originally Posted by dsplayer14 View Post
I am currently running PinguyOS 11.04 and I wanted to try out MATE. I just googled "MATE in Ubuntu 11.04 (Cause PinguyOS is Ubuntu 11.04 with some changes) and saw a blog post. It told be to add a repository to my system, and I did, but this error popped up in my terminal:
(gedit:17868): GLib-GObject-CRITICAL **: g_object_ref: assertion `object->ref_count > 0' failed

(gedit:17868): GLib-GObject-CRITICAL **: g_object_ref: assertion `object->ref_count > 0' failed

(gedit:17868): GLib-GObject-CRITICAL **: g_object_ref: assertion `object->ref_count > 0' failed
Now, this error has not affected anything yet, but from the looks of it, it might be really bad. What did I do?
Don't know Repo you added, But Mate is not a ubuntu project. You might want to check the Linux Mint Forum as they are also helping with Mate.
 
Old 12-16-2011, 10:21 PM   #3
dsplayer14
Member
 
Registered: Nov 2011
Distribution: Arch Linux and Slackware 13.37
Posts: 127

Original Poster
Rep: Reputation: 1
Quote:
Originally Posted by OldManHook View Post
Don't know Repo you added, But Mate is not a ubuntu project. You might want to check the Linux Mint Forum as they are also helping with Mate.
Thanks, I ll check the Mint Forums and check this as solved.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: A Fork Of GNOME 2: The Mate Desktop LXer Syndicated Linux News 0 08-18-2011 06:20 PM
LXer: Mate Review on Arch Linux LXer Syndicated Linux News 0 08-13-2011 03:31 PM
ipaq i-mate is being seen, but cannot synch Phyrexicaid Suse/Novell 1 01-24-2007 08:48 AM
i-mate K-JAM and Linux Jongi Linux - General 0 10-17-2006 02:56 AM
Epson Picture Mate Driver required exbootie Linux - Hardware 1 03-07-2006 03:32 PM


All times are GMT -5. The time now is 08:16 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration