LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-01-2003, 12:14 PM   #1
johnnygnote
LQ Newbie
 
Registered: Oct 2003
Location: Durango CO
Distribution: Mandriva 10.2 LE
Posts: 24

Rep: Reputation: 15
ActionTec PM560LKI 56k PCI Modem /OOps wrong forum


OK I hope someone can help me here ,

I installed this modem (it's supposed to be Linux compatable) and with the help of several sites and the information there I configured it . After a few preliminaries one of which was adding the line

"set serial /dev/modem uart 16550A port 0xdc00 irq 5"

to the dev directory I obtained the info using cat /proc/pci

i linked the ttyS4 and wrote the above line "set serial etc" in to the rc.local file

Instructions say to use minicomm to test the setting but I can't find it. In fact I can't find kppp or any other internet connection ware aside from what's in the system control center.

using lspci -vv i get this info


QUOTE

00:10.0 Communication controller: Lucent microelectronics Venus Modem (v90 56kfLex)
Subsystem: ActionTec Electronics Inc: Unknown Device 0480
Control: I/O+ Mem+ Busmaster+ Spec Cycle- MemWINV- VGASnoop- ParERR- Stepping- SERR- FastB2B-
Status: CAP+ 66mhz- UDF- FastB2B+ ParERR- DeveSel=medium >TAbort- <TAbort- <MAbort-> SERR- <PERR+
Latency: 0 (65000ns min, 3500ns max)
Interupt: Pin A routed to IRQ 5
Region 0: Memory at D8000000 (32 bit not prefetchable [size 256]
Region 1: I/O Ports at dc00 [size 256]
Region 2: I/O Ports at e00 [size 256]
Region 3: I/O Ports at e400 [size 8]
Capabilities: [f8] Power Management version 2
Flags: PMECLK- DSI+ D1- D2+ ASuxcurrent=oma PME (D0- D1- D2+ D3hot+
D3cold-)
Status: D0 PME-enable DSEL=0PME




I hope this information helps someone to know what I need to do. I can't seem to get any response form the modem but obviously the system sees it

Thanks ahead of time




OOps I posted this in the wrong forum Sorry! Please move if possible, Thanks

Last edited by johnnygnote; 11-01-2003 at 12:22 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ActionTec PM560LKI 56k PCI johnnygnote Linux - Hardware 2 11-02-2003 07:58 AM
Actiontec 56k internal pci modem in mandrake 9.1 SMACK Linux - Hardware 1 08-22-2003 10:50 PM
56k PCI Modem jverhovec Linux - General 1 08-16-2003 01:46 AM
Question on Actiontec pci modem AMDRULES Linux - Software 1 02-04-2002 05:12 PM
Anyone gotten a ActionTec Callwaiting PCI modem to work in Linux??? I need some HELP StlthMd Linux - General 7 12-03-2001 03:28 PM


All times are GMT -5. The time now is 02:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration