LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 06-21-2005, 01:38 PM   #1
zmaster
LQ Newbie
 
Registered: Jun 2005
Distribution: PC Linux OS 9
Posts: 8

Rep: Reputation: 0
ACK! what is my problem?


I'm a linux junkie, and after my wife let me get my first fix by dual-booting her laptop, I've stretched that inch a mile and tried every distro known to man. I'm currently using PC Linux OS 9, dual booted with XP on a Toshiba Satellite with 256 Megs RAM, a S3 Verge video chipset, onboard EVERYTHING including an Orinoco internal wifi card. I keep having a recurring problem with all the distros I use, and I think it must be something I'm doing. I can get a good install, log in to my regular user account maybe once or twice, and then all of a sudden the user account will not load from the GLM anymore. I can log in as root no problem, but when I try to login with another account, it just hangs. No splash, no error messages, nothing. I log back in as root and check the x-session errors and it gives me some garbage about kded crashing. Sometimes I can just delete the account (GRRRR!) and recreate it and it will login again, but this doesn't always work. I've looked all over hell and back on the internet for an answer to this problem, and near as I can tell, no one else seems to have had this problem but me. I do so many things to the user account after logging in for the first time (set up gaim, download a few more games, tweak the desktop settings and look and feel, set up wifi connection, etc), that I don't even know where to begin looking for the problem. I suppose I should reinstall everything from scratch, and then go about making my changes one at a time with a reboot after each one to find out what exactly makes it crash, but this is a pain in the ass so if anyone knows a shortcut please let me know. Thanks a lot
 
Old 06-21-2005, 02:26 PM   #2
zmaster
LQ Newbie
 
Registered: Jun 2005
Distribution: PC Linux OS 9
Posts: 8

Original Poster
Rep: Reputation: 0
I should add that I've noticed that right before the user account goes bad, I'll have a problem launching programs. I'll click an icon, and then it will sit there for a moment spinning, then it crashes. This causes me to reboot, only to find the user account is inoperable. Am I screwing up the DCOP server somehow?
 
Old 06-21-2005, 05:33 PM   #3
greenthing
Member
 
Registered: Jan 2005
Distribution: Suse 9.3 pro
Posts: 116

Rep: Reputation: 15
| had this problem once, i solved it by deleting a .something folder. If you trie to search the forum you might be able to find it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Seting up Dailup. ack Devils_Knight Linux - Newbie 8 10-23-2004 05:24 PM
Delayed ACK Z-Ice Linux - Networking 4 05-24-2004 03:46 PM
Delayed ACK Z-Ice Mandriva 0 05-23-2004 09:39 PM
ack, im a noob no_order Slackware 2 07-06-2003 09:54 PM
Ack, Help! meddleRPI Linux - General 2 05-23-2003 10:32 PM


All times are GMT -5. The time now is 07:10 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration