LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-24-2004, 07:14 AM   #1
Applejuice
LQ Newbie
 
Registered: Jan 2003
Location: Norway
Posts: 29

Rep: Reputation: 15
Angry Acidrip problems... (lame)


I have this problem with mplayer and acidrip. In acidrip, when i try to rip any dvd, i can choose which video codec i want, but not in audio. Only "pcm" and "copy" is available.!
How do i get lame into that option box of audiocodecs????

If i open mplayer and scroll the list of codecs there, i have them all. That means that they are all there.But why does not acidrip know that?

What can i do? Need step by step here. (newbie)

Acidrip v 0.9X and Linux Mandrake 9.2

Please help. . . .
 
Old 01-24-2004, 07:20 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
there's a version 0.9x? that's news to me!!

in mplayer you are looking at the list of formats that mplayer can decode. This is totally different the the formats that MEncoder can encode. you will have compiled mplayer without mp3lame support, or installed a version without it already in it. when you run acidrip from a terminal you will be told loudly that there is no mp3 support.

run this "mencoder -ovc help" that will list the formats your mencoder can use, and this is the exact way acidrip finds the list out.

btw, new version out so so soon. maybe this afternoon... maybe.
 
Old 01-24-2004, 07:34 AM   #3
Applejuice
LQ Newbie
 
Registered: Jan 2003
Location: Norway
Posts: 29

Original Poster
Rep: Reputation: 15
ehhh....

Look at this: (it is the debug file.) And i compiled with rpm's from the mdrake cd's.
(mplayer)

"Reading config file /etc/mplayer/mplayer.conf
Reading config file /home/romeo/.mplayer/config
Reading /home/romeo/.mplayer/codecs.conf: can't open '/home/romeo/.mplayer/codecs.conf': No such file or directory
Reading /etc/mplayer/codecs.conf: 50 audio & 136 video codecs
Linux RTC init error in ioctl (rtc_irqp_set 1024): Permission denied
font: can't open file: /home/romeo/.mplayer/font/font.desc
font: can't open file: /usr/share/mplayer/font/font.desc
Try adding "echo 1024 > /proc/sys/dev/rtc/max-user-freq" to your system startup scripts.
Using usleep() timing
Can't open input config file /home/romeo/.mplayer/input.conf: No such file or directory
Input config file /etc/mplayer/input.conf parsed: 52 binds
Can't init input joystick
Opening joystick device /dev/input/js0
Can't open joystick device /dev/input/js0 : No such file or directory
Setting up LIRC support...
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support.
You will not be able to use your remote control.

Playing /home/romeodvdvolume.avi
File not found: '/home/romeodvdvolume.avi'


Exiting... (End of file)

AcidRip message - Playing back encoded track... Finished"
 
Old 01-24-2004, 07:37 AM   #4
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
well that's trying to play back a file that you have encoded... the fail has to exist first before you can watch it... it should be possible to get into that situation in the first place though

this is not related to the original question though as far as i can tell.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
transcode/lame problems t-smurf Linux - Software 7 03-10-2005 06:33 AM
Acidrip - language/sound problems rurstam Linux - Software 0 01-07-2005 02:35 AM
do not know how to give lame options over acidrip Firewing Linux - Software 3 03-24-2004 04:12 PM
AcidRip and associated progs PROBLEMS Giallo998 Linux - Newbie 2 01-31-2004 08:03 PM
AcidRip install problems. jkrohn Linux - Software 3 09-19-2003 09:53 PM


All times are GMT -5. The time now is 08:58 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration