-   Linux - Software (
-   -   About Adobe Reader 7.0 (

shadkong 04-14-2005 09:52 PM

About Adobe Reader 7.0
When I open Adobe Reader 7.0, it displays :"There was an error while loading the plug-in 'PPKLite.api'. The plug-in failed to initialize."
What's the meaning of this? And how to deal with it?

ralvez 04-14-2005 10:06 PM

I do not know what it means, but if you click OK it "moves on" and works just fine.
I suppose that it is a bug of some kind.


shadkong 04-14-2005 10:25 PM

I click OK, it will run well, but I will do it every time, it's too boring.
How to deal with it?

rshaw 04-14-2005 10:44 PM

PPKLite.api needs OpenLDAP to load. Either install OpenLDAP or delete PPKLite.api (/usr/local/Adobe/Acrobat7.0/Reader/intellinux/plug_ins/PPKLite.api)

ahz10 05-17-2006 11:52 AM

You may need a trick with symbolic links...

All times are GMT -5. The time now is 06:31 PM.