LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-24-2002, 09:42 AM   #1
RefriedBean
Member
 
Registered: Jun 2002
Location: N 37 33.327 E 126 55.650
Distribution: Gentoo, Slackware, OpenZaurus
Posts: 186

Rep: Reputation: 30
Question A few questions


Hey guys,
I just have a few questions to ask, if you don't mind.

1. VNC
So far, I have gotten vnc to work great, the java server thingie works and everything! There is just one thing thats not working; some apps, like xchat and xmms's fonts show up as little 'blocks'. I think this may have something to do with font paths, although I have added my entire default font path in the vncserver script.(You can obtain that path by typing 'xset -q' in a terminal in your normal X session)

2. GPM & X
Well, first of all, GPM works great when X is not running, and the mouse in X works great regardless of weather GPM is running or not. When I start X, and then go out again, GPM is stuck to the top line of the terminal, and behaves erratically when I touch the mouse. I use the imps2 driver for both. Any idea on how to make X and GPM behave like good neighbors? (Just by the way, I had this working before, before I upgraded to Slackware 8.1. But I forgot how I fixed it.

3. GLUT
This is not essential, but a lot of apps seems to use it.
I followed Glut 3.7's README as best I could. But unfortunately its very badly written. Anyway, it compiled correctly, but now I don't know what files should go where .. In the ./lib/glut/ directory there is one file I think called libglut.so.3.7, but when I move that file alone to /usr/local/lib, and try to link another app to it, it spits out a lot of 'Unresolved Symbols', so I guess thats not the only file I have to move to install this beast.

Any ideas? Any help would be greatly appreciated!

Oh, and by the way, as I mentioned before, I use Slackware 8.1

Thanks!
RefriedBean
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
basic questions on hostname and domain name + related postfix questions Moebius Linux - Newbie 7 09-04-2007 11:50 AM
Solaris - Questions! Questions! Questions! qs_tahmeed Solaris / OpenSolaris 2 07-16-2005 05:27 AM
window manager questions and/or theme questions t3gah Linux - Software 2 02-27-2005 04:16 PM
Some questions... CryptDragoon Linux From Scratch 2 02-04-2004 08:28 PM
few questions? pudhiyavan Linux - General 2 10-03-2003 07:35 AM


All times are GMT -5. The time now is 02:29 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration