LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-24-2004, 08:35 PM   #16
william_cooke
LQ Newbie
 
Registered: Jan 2004
Posts: 1

Rep: Reputation: 0

That would be great as I have the same exact problem.
 
Old 01-24-2004, 09:44 PM   #17
Linux~Powered
Member
 
Registered: Jan 2004
Location: /lost+found
Distribution: Slack`er-current
Posts: 845

Original Poster
Rep: Reputation: 33
Well here's a run down of what i did. I had to go back and re-configure my kernel settings. It took acouple times (and a couple hrs), but i managed to do it. Troubleshoot. I can't really give you advice on that; seeing as you are probably running different hardware than I. You have to costomize it for your own hardware. After all that is why you are configuring it right? I'll list below what i had changed.

# Graphics support
#
CONFIG_FB=y
# CONFIG_FB_CYBER2000 is not set
# CONFIG_FB_IMSTT is not set
# CONFIG_FB_VGA16 is not set <-------- disabled
# CONFIG_FB_VESA is not set <----------disabled
CONFIG_VIDEO_SELECT=y
# CONFIG_FB_HGA is not set
CONFIG_FB_RIVA=y
# CONFIG_FB_MATROX is not set
# CONFIG_FB_RADEON is not set
# CONFIG_FB_ATY128 is not set
# CONFIG_FB_ATY is not set
# CONFIG_FB_SIS is not set
# CONFIG_FB_NEOMAGIC is not set
# CONFIG_FB_3DFX is not set
# CONFIG_FB_VOODOO1 is not set
# CONFIG_FB_TRIDENT is not set
# CONFIG_FB_VIRTUAL is not set

Console display driver support

CONFIG_VGA_CONSOLE=y <-----enabled
CONFIG_MDA_CONSOLE is not set
CONFIG_DUMMY_CONSOLE=y <-----enabled
CONFIG_FRAMEBUFFER_CONSOLE=y <-----enabled
CONFIG_PCI_CONSOLE=y <-----enabled
CONFIG_FONTS=y <-----enabled
CONFIG_FONT_8x8=y <-----enabled i really don't think i needed this but i added it
CONFIG_FONT_8x16=y <-----enabled
CONFIG_FONT_6x11 is not set
CONFIG_FONT_PEARL_8x8 is not set
CONFIG_FONT_ACORN_8x8 is not set
CONFIG_FONT_MINI_4x6 is not set
CONFIG_FONT_SUN8x16 is not set
CONFIG_FONT_SUN12x22 is not set

then went into lilo.conf and took acid_kewpie and DROZZ's advice and deleted the "vga=771" and "vga=normal" lines "/sbin/lilo" rebooted and that was it!
I hope this works for you man, because i know you're probably about ready to go on a killing spree as well!
I got some info in the Slackware forum center here... http://linuxquestions.org/questions/...5&pagenumber=2

and if it's still wrong i don't care...it boots!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Kernel 2.4 in Zipslack (Waring: unable to open an initial console | Kernel Panic...) kurtamos Linux - General 2 05-10-2006 12:58 PM
Kernel-Patch Debian Logo 2.6.2 not correctly working for custom kernel 2.6.11 smp deepclutch Debian 3 06-27-2005 03:59 AM
kernel panic: try passing init= option to kernel...installation with Red Hat 9 kergen Linux - Hardware 1 09-30-2004 03:28 AM
Unable to build NVIDIA kernel module / determin kernel version Night Ink Fedora 2 05-31-2004 04:54 PM
Kernel 2.4.23 compile causes kernel panics on ATA RAID-1 (mirror) array Raptor Ramjet Slackware 3 12-18-2003 01:40 PM


All times are GMT -5. The time now is 02:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration