LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-13-2004, 04:30 AM   #1
computeridiot01
LQ Newbie
 
Registered: Oct 2003
Posts: 5

Rep: Reputation: 0
2.6.0 module problems?


Ok, i just upgraded my kernel to 2.6.0. I am on Red Hat 9 and everthing seems to be going well...that is for one thing. My modules are not loading. I have module-init-tools version 0.9.13 running. Here is my output for the lsmod command...

[root@x1-6-00-40-05-39-a5-71 root]# lsmod
Module Size Used by
[root@x1-6-00-40-05-39-a5-71 root]#

nothing is being loaded?

my modules are in /lib/modules/...as shown below


[root@x1-6-00-40-05-39-a5-71 modules]# ls -l
total 16
drwxr-xr-x 3 root root 4096 Jan 10 23:26 2.4.20-28.9
drwxr-xr-x 3 root root 4096 Jan 10 21:05 2.4.20-8
drwxr-xr-x 3 root root 4096 Jan 11 06:53 2.6.0
drwxr-xr-x 3 root root 4096 Jan 13 03:32 2.6.1
[root@x1-6-00-40-05-39-a5-71 modules]#

Why is the 2.6.1 there? I upgraded to 2.6.0. Does anyone have a solution to this problem...also i am kind of new to linux and have lost a large amout of hair and sanity over it, but i am feeling much better now!
 
Old 01-13-2004, 06:14 AM   #2
computeridiot01
LQ Newbie
 
Registered: Oct 2003
Posts: 5

Original Poster
Rep: Reputation: 0
Ok, fixed all of that stuff, but some more questions. How do i run the alsa tools? My sound works for default computer sounds, but doesn't work when i try to play cds. Why can't i type anything in the command terminal ( i can under root but not under user)?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Module Problems sw67 Debian 2 02-08-2005 07:05 AM
module problems hyperriven Linux - Networking 4 10-17-2004 06:19 PM
SuSE 9 Module Problems MrOuija Linux - Newbie 1 01-14-2004 03:17 PM
kernel module problems palanisaravanan Linux - General 1 11-23-2003 09:23 AM
module problems in w/ 2.4.5 mrtwice Slackware 5 08-24-2002 03:17 PM


All times are GMT -5. The time now is 12:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration