LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 01-07-2008, 01:23 AM   #1
seskissinger
LQ Newbie
 
Registered: Jan 2008
Posts: 9

Rep: Reputation: 0
[sda] Write cache: enabled, read cache: enabled, doesn't support DPO


after configure my new kernel.
It can't boot (the kernel stop here)
sd 4:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO
or FUA
sda:
Anybody got ideas?
thanks!
 
Old 01-07-2008, 02:36 AM   #2
jailbait
Guru
 
Registered: Feb 2003
Location: Blue Ridge Mountain
Distribution: Debian Wheezy, Debian Jessie
Posts: 7,578

Rep: Reputation: 186Reputation: 186
What distribution are you using?

Is the kernel one that you compiled yourself or are you trying to install a stock distribution kernel?

Are your hard drives IDE or SATA?

-------------------
Steve Stites
 
Old 01-07-2008, 04:23 AM   #3
seskissinger
LQ Newbie
 
Registered: Jan 2008
Posts: 9

Original Poster
Rep: Reputation: 0
it's marvell sata

Quote:
Originally Posted by jailbait View Post
What distribution are you using?

Is the kernel one that you compiled yourself or are you trying to install a stock distribution kernel?

Are your hard drives IDE or SATA?

-------------------
Steve Stites
Actually I'm using a amcc taishan ppc440gx,and I want it support my marvell sata and i download the kernel at ftp://ftp.denx.de/pub/linux/
and compile my kernel for taishan ppc440gx.but It can't boot .....


here are some of my config file.

CONFIG_PCI=y
CONFIG_SCSI=y
CONFIG_SCSI_DMA=y
CONFIG_BLK_DEV_SD=y
CONFIG_ATA=y
CONFIG_SATA_MV=y
 
Old 05-16-2008, 02:17 PM   #4
Frndlylion
LQ Newbie
 
Registered: Jun 2006
Posts: 1

Rep: Reputation: 0
I am having the same issues with a sytem I have here. write an image to the drive and try to boot windows results in a bluescreen crash. loading gentoo x86 minimal from disk halts before the kernel loads. Just goes black screen and does nothing. I can netboot this server from my Gentoo kernel 2.6.23-r9 netboot environment I have setup but, when trying to partition with cfdisk I get the same error as posted above. I am using an athlon 4000 dual core CPU, Asus m2n-mx se plus motherboard with a seagate 80gb sata2 drive, and a gig of kingston pc800 valueram. I have assembled a dozen identical systems like this one with no errors until now.

Last edited by Frndlylion; 05-16-2008 at 02:32 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
read and write to L1 cache ritesh_nitt Linux - Hardware 2 12-06-2007 09:44 AM
Why can I not write to a SAMBA share when read/write is enabled? eric m Linux - General 4 08-21-2006 10:22 PM
cache folder like /var/cache/apt/packages on Debian Shaddy Suse/Novell 0 08-13-2006 11:02 AM
Ram wiht suse, cache Disk cache??? fadelhomsi Linux - Newbie 2 02-06-2006 12:29 AM
Error: Caching enabled and local cache: //var/cache/yum/base/primary.xml.gz does... dr_zayus69 Linux - Software 2 07-06-2005 05:32 AM


All times are GMT -5. The time now is 10:28 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration