LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 02-24-2003, 02:14 AM   #1
Sandro
LQ Newbie
 
Registered: Feb 2003
Distribution: SuSE 7.2
Posts: 2

Rep: Reputation: 0
[Samba] Strange problem with shares


Hello

we experienced a rather strange problem at our school network. We have a Linux server running SuSE 7.2 and Samba 2.2.7a serving NT clients. Four days ago suddenly the network became incredibly slow and all shares with more than 10 objects in them stopped working completly, making the NT client give out a "error while connecting". Also copying files out of the few shares still working (those with less than 11 objects, we created some for trial and they worked until we copied an 11th file there) which are larger than 1.5kB does not work. The smb.conf is configured properly tho, the samba logs only show that the resource requested was shared and noone changed anything on the system.

Anyone has an idea why this could happen?

Last edited by Sandro; 02-24-2003 at 02:16 AM.
 
Old 02-24-2003, 06:25 PM   #2
TexasDex
Member
 
Registered: Feb 2003
Location: The Attic. Nowhere near Texas.
Distribution: Gentoo, Kubuntu, formerly LFS, SuSE, and RedHat
Posts: 133

Rep: Reputation: 15
Is the rest of the network slow as molasses? If it is, it may have nothing to do with samba (perhaps there is some virus involved).
 
Old 02-25-2003, 12:51 AM   #3
Sandro
LQ Newbie
 
Registered: Feb 2003
Distribution: SuSE 7.2
Posts: 2

Original Poster
Rep: Reputation: 0
This is a closed network, no way a virus would have come inside it via Internet and the users at the NT clients wouldn't be able to put one in either. The rest of the network is fine, all shares with less than 11 objects work fast as usual(at least to show them). We suspect it's a FS problem, could this be the reason?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem while accessing Samba Shares. duffmckagan Suse/Novell 16 09-22-2005 02:49 PM
Problem seeing samba shares eroica Linux - Software 1 11-22-2004 02:22 PM
Problem accessing windows shares using samba Tinku Linux - Software 6 08-05-2004 07:47 PM
Linux can mount samba shares but not windows shares bindsocket Linux - Software 1 12-01-2003 05:28 PM
strange problem with samba ramu_ak Linux - Networking 0 07-11-2003 08:21 AM


All times are GMT -5. The time now is 02:24 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration