LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 03-13-2007, 09:39 PM   #1
eNsEmpire
LQ Newbie
 
Registered: Mar 2007
Posts: 1

Rep: Reputation: 0
[For Help] 'GLIBC_2.3' not found


when I compiled kernel2.6.14.1 with arm-linux-3.3.2

the vmware gave me a message:

arm-linux-ld: /lib/i686/libc.so.6: version 'GLIBC_2.3' not found (required by arm-linux-ld)


anyone has met this thing?

how to solve it?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
version GLIBC_2.3 not found when starting Apache proco Linux - Software 3 09-23-2006 06:08 AM
Slackware Can't login GLIBC_2.3.4 not found (required by,,,,,) youngie Linux - Newbie 3 12-19-2005 04:23 AM
/lib/libpthread.so.): version 'GLIBC_2.3.2' not found solutionseeker Linux - Newbie 21 01-29-2005 09:02 PM
GlibC_2.3 not found message when .configure shazam75 Linux - Software 0 10-15-2004 03:33 AM
version 'GLIBC_2.3' not found BadGuy Linux - Software 2 02-24-2003 07:50 AM


All times are GMT -5. The time now is 10:11 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration