LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices



Reply
 
Search this Thread
Old 07-09-2009, 04:41 PM   #1
mcdown75
LQ Newbie
 
Registered: Jun 2009
Location: Central Missouri
Distribution: Zen Linux
Posts: 8

Rep: Reputation: 0
Xen VM i/o very slow running cloned oracle databases


First, if this is the wrong place, I apologize. I am still very green at this. Here is the situation.

We have three servers, a PowerEdge 1800 and two PowerEdge 2650's. We also have several virtual machines running on these servers. The four vm's we are concerned with are as follows: Srv01(PE1800)- vmDB01 Srv02(PE2650)-vmDB02 and vmDB04 Srv03(PE2650)-vmDB03. vmDB01 has the original Oracle Database (DB01) that was built. DB02, DB03 and DB04 were cloned from it. We also run a 1Gb network.

That all well and good, so here is the problem. vmDB01 has close to a 1Gb i/o. vmDB02, vmDB03, and vmDB04 all are running at around 25-50 Mb/sec i/o. A marked decrease to say the least.

Our experienced but overworked Linux guru is convinced that there is a driver missing from Srv02 and Srv03. He is however dedicated to other duties and is trying to walk me through figuring it out as best he can. The only change I can find is that the only vm's affected by this slow i/o on Srv02 and Srv03 are the ones running the Oracle DB's. The other vm's on Srv02 and Srv03 have close to 1Gb i/o.

I have combed the internet for the last two days trying to find even a hint of how to diagnose this or fix it to no avail. Can anyone help me?
 
  


Reply

Tags
inputoutput, io, machine, virtual, xen


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Web applications on xen machine cannot connect to databases aluchko Linux - Server 2 07-10-2008 02:38 AM
LXer: Implementing Highly Available Oracle Databases with Red Hat ... LXer Syndicated Linux News 0 02-25-2007 06:16 AM
start|stop multiple oracle databases in the same oracle server prozac Linux - Software 8 01-23-2007 04:01 AM
LXer: Linux Is Almost as Popular as Solaris for Oracle Databases LXer Syndicated Linux News 0 04-07-2006 03:21 PM
LXer: Wily Technology Extends End-to-End Application Visibility to oracle(R) Databases LXer Syndicated Linux News 0 12-14-2005 08:46 AM


All times are GMT -5. The time now is 04:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration