LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices

Reply
 
Search this Thread
Old 06-25-2008, 09:07 PM   #1
Red Squirrel
Member
 
Registered: Dec 2003
Distribution: FC9 on main server
Posts: 778

Rep: Reputation: 36
Why can't I update anything?


I'm using FC5, trying to update samba, and no luck. Keep getting these errors:


Quote:

[root@borg ~]# yum update samba
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
core [1/3]
extras [2/3]
updates [3/3]
Reading repository metadata in from local files
Could not find update match for samba
No Packages marked for Update/Obsoletion
[root@borg ~]#

I've also tried to put smb, samba-server, smbd, samba-common etc.... no luck, same error.
 
Old 06-26-2008, 07:08 AM   #2
routers
Member
 
Registered: Aug 2005
Location: Malaysia - KULMY / CNXTH
Distribution: Slackware, Fedora, FreeBSD, Sun O/S 5.10, CentOS
Posts: 771
Blog Entries: 6

Rep: Reputation: 75
try like this


yum clean all
yum update samba*

hope this help

note* one more thing posibility is fc5 repo support already terminated

Last edited by routers; 06-26-2008 at 07:10 AM. Reason: extra info
 
Old 06-26-2008, 03:12 PM   #3
Quigi
Member
 
Registered: Mar 2003
Location: Cambridge, MA, USA
Distribution: Ubuntu (Dapper and Heron)
Posts: 377

Rep: Reputation: 31
Quote:
Originally Posted by routers View Post
posibility is fc5 repo support already terminated
Yes. Same here: I run FC2, and "yum" slowly stopped working years ago. It's just that no repositories are out there that carry such old Fedora any more.

I will probably try to upgrade my old FedoraCore to Ubuntu (e.g., Hardy Heron) -- their "synaptic" works GREAT, in comparison to "yum".
 
Old 06-26-2008, 03:26 PM   #4
Red Squirrel
Member
 
Registered: Dec 2003
Distribution: FC9 on main server
Posts: 778

Original Poster
Rep: Reputation: 36
Damn thats what I was afraid of. Guess thats what you get for something free, they drop support the minute a new distro comes out. This is my main prod server so I can't be formatting this thing every month, is there anything else I can do to force it to upgrade the apps at least?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with NVIDIA drivers after kernel update with yast online update Sheytan Linux - Software 4 05-06-2007 10:27 AM
Red Hat Update Agent freezing, unable to update (FC4) Malakye Fedora 1 12-09-2005 08:02 PM
redhat linux update databse's type and utility like windows update services kamii47 Linux - General 1 04-18-2005 05:50 AM
Problems with NVIDIA drivers after kernel update with yast online update Sheytan Linux - Distributions 0 10-13-2004 11:01 AM
write an update query in shell prompt to update the database in sqlserver suchi_s Programming 2 09-29-2004 07:27 AM


All times are GMT -5. The time now is 05:02 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration