LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Server (http://www.linuxquestions.org/questions/linux-server-73/)
-   -   Update Bind Not Working Using Yum (http://www.linuxquestions.org/questions/linux-server-73/update-bind-not-working-using-yum-717566/)

smeagol2009 04-07-2009 08:09 PM

Update Bind Not Working Using Yum
 
Hi,
I have no idea about Linux & servers etc.

We have a dedicated server with Centos5 for our website and my job is to run 'yum update' every month and keep everything upto date.

The server currently has bind-9.3.4 on it but we need to have bind-9.6.1b1

When I run yum update I keep getting no packages available?

Can someone tell me how I can upgrade to the latest version please?

Many thanks in advance :)

archangel_617b 04-08-2009 10:48 AM

You have the latest available version of bind provided by CentOS. If yum update says no newer version available, then there's no newer version available for your distro.

For any newer version you will have to download from the software author, ISC, directly and compile it from source and then remove the version of bind that is distributed with CentOS 5.

- Arch


All times are GMT -5. The time now is 01:37 PM.