LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices

Reply
 
LinkBack Search this Thread
Old 06-27-2012, 01:42 PM   #1
vikram_cvk
Member
 
Registered: Jan 2004
Location: Hyderabad , India
Distribution: RHL 9
Posts: 42

Rep: Reputation: 15
Unable to install new packages using apt-get on Ubuntu 12.04


Hello All,

Unable to install new packages on Ubuntu 12.04, there is an error related to 'gpg'. Executed 'Update Manager' (installed all updates) but still the problem persists, following is the error when I tried to install Oracl JDK 7

Please help me out, thanks in advance.


Code:
coder@ubuntu:~$ sudo add-apt-repository ppa:flexiondotorg/java
[sudo] password for vikram: 
You are about to add the following PPA to your system:
 tag:launchpad.net:2008:redacted
 More info: https://launchpad.net/~flexiondotorg/+archive/java
Press [ENTER] to continue or ctrl-c to cancel adding it

Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /tmp/tmp.jE42eWWvmU --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver hkp://keyserver.ubuntu.com:80/ --recv tag:launchpad.net:2008:redacted
gpg: "tag:launchpad.net:2008:redacted" not a key ID: skipping
 
Old 06-28-2012, 06:07 AM   #2
cascade9
Senior Member
 
Registered: Mar 2011
Location: Brisneyland
Distribution: Debian, aptosid
Posts: 3,658

Rep: Reputation: 883Reputation: 883Reputation: 883Reputation: 883Reputation: 883Reputation: 883Reputation: 883
Thats not 'unable to install new packages on 12.04', its just one PPA that is broken.

Quote:
Update Friday 13th January 2012

My Java PPA has been disabled by Canonical, possibly because they violate the Ubuntu CoC and PPA terms of use, as Jef Spaleta noted in the comments below, although I’ve had no communication from Canonical at this time. I’m preparing an alternative solution, for those of you who need Sun Java 6, that doesn’t violate and copyrights, CoCs or terms of use. A new blog post will be made when that alternate solution is available.
http://blog.flexion.org/2012/01/10/u...es-for-ubuntu/
 
  


Reply

Tags
apt+add+repository, apt-get update, debian, gpg, ubuntu


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
apt-get install command is not able to fetch packages from ubuntu repositary vinaytp Linux - Newbie 12 02-19-2011 05:04 PM
how to use apt-get/aptitude/dpkg in ubuntu to install packages on a HDD (booting ubuntu from CD) gujedan Linux - Newbie 1 10-07-2010 06:02 AM
Can't install packages in either Synaptics or using APT Garry | K | E Linux - Software 1 12-07-2009 11:35 AM
install all available packages with apt-get thinkpadx30 Debian 7 08-27-2006 06:02 AM
apt-get unable to find packages dhoro Debian 4 12-28-2004 09:40 AM


All times are GMT -5. The time now is 01:38 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration