LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices



Reply
 
Search this Thread
Old 04-26-2012, 04:46 PM   #1
sanjay87
Member
 
Registered: Oct 2011
Posts: 164

Rep: Reputation: Disabled
Starting sshd: OpenSSL version mismatch. Built against 10000003, you have 90802f


Hi

my sshd service is not working due to openssl conflict can anyone help me how can i remove openssl alone how can i solve issue

yum remove openssl*

Error: libcmpiCppImpl0 conflicts with tog-pegasus
Error: Package: libproxy-mozjs-0.3.0-2.el6.x86_64 (base)
Requires: libmozjs.so()(64bit)
Available: xulrunner-1.9.2.24-2.el6.centos.1.x86_64 (base)
libmozjs.so()(64bit)
Available: xulrunner-1.9.2.26-1.el6.centos.x86_64 (updates)
libmozjs.so()(64bit)
Available: xulrunner-1.9.2.26-2.el6.centos.x86_64 (updates)
libmozjs.so()(64bit)
Available: xulrunner-10.0.1-2.el6.centos.i686 (updates)
Not found
Available: xulrunner-10.0.3-1.el6.centos.i686 (updates)
Not found
Available: xulrunner-10.0.4-1.el6.centos.i686 (updates)
Not found
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
[root@dev01-ecare-aviacassa-ru ~]#
 
Old 04-27-2012, 02:24 PM   #2
Erfankam
Member
 
Registered: Jun 2011
Location: Tehran, Islamic Repulic of, Iran
Distribution: Ubuntu, Arch, Suse
Posts: 32

Rep: Reputation: 13
add some option to force like -f.

Code:
yum remove -f openssl
if you got problem after that, you can reinstall that by

Code:
yum reinstall ssh
 
Old 04-27-2012, 03:15 PM   #3
Kustom42
Senior Member
 
Registered: Mar 2012
Distribution: Red Hat
Posts: 1,590

Rep: Reputation: 412Reputation: 412Reputation: 412Reputation: 412Reputation: 412
You will have to look at using the rpm command to resolve this. You will need to find the correct openssl pacakage, remove the current with with the --nodeps option, and install the new one, then do a yum upgrade if necessary.
 
Old 06-01-2012, 10:20 AM   #4
sanjay87
Member
 
Registered: Oct 2011
Posts: 164

Original Poster
Rep: Reputation: Disabled
Thanks :
solved by removing the previous conflict version of openssl

Last edited by sanjay87; 06-01-2012 at 10:21 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting sshd: /etc/init.d/sshd: line 113: /usr/sbin/sshd: Permission denied sumanc Linux - Server 5 03-28-2008 05:59 AM
FC4-Starting sshd: Privilege separation user sshd does not exist FAILED kiranherekar Fedora 5 12-29-2005 03:22 PM
Kernel version Source Version mismatch after recompile chuckleberry Linux - Software 1 06-20-2005 07:37 PM
OpenSSL version mismatch. Built against 90604f, you have 90702f...? Tarts Slackware 2 10-24-2003 05:04 PM


All times are GMT -5. The time now is 08:20 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration