LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Server (http://www.linuxquestions.org/questions/linux-server-73/)
-   -   Sendmail Unable to start in cent OS 4.6 (http://www.linuxquestions.org/questions/linux-server-73/sendmail-unable-to-start-in-cent-os-4-6-a-800989/)

ajeet@linux 04-09-2010 05:59 AM

Sendmail Unable to start in cent OS 4.6
 
Hello Everybody,

When i issue the command "service sendmail start", it just shows me "starting sendmail..." and waits forever. please have some point on it..needed it seriously..

Thanks in Advance

smoker 04-09-2010 06:05 AM

is it running ?

It never returns from that when you start it. Just close the terminal.

deadeyes 04-09-2010 07:25 AM

Is name resolving working correctly?
Can you find anything in your logs?

TB0ne 04-09-2010 09:25 AM

Quote:

Originally Posted by ajeet@linux (Post 3929715)
Hello Everybody,

When i issue the command "service sendmail start", it just shows me "starting sendmail..." and waits forever. please have some point on it..needed it seriously..

Thanks in Advance

Not sure what "have some point on it", but if that's anything like **URGENT**, perhaps you need to provide some actual details about the problem.

Like others have asked, what's in your logs? Have you tried to start it manually, in the foreground, to see what's happening? Having any other network problems? Anything change recently?

smoker 04-09-2010 09:52 AM

The op still hasn't answered my question yet.
Is sendmail running ?
If it is there is no problem.
what is the output from
Code:

service sendmail status
service sendmail start always just sits there after you have entered it. You can wait for ever if you like, but you are wasting your time. If it's running, get on with your life. Closing the terminal or the session doesn't kill sendmail if it hasn't updated the screen from your command.


All times are GMT -5. The time now is 11:11 AM.