LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices

Reply
 
Search this Thread
Old 04-30-2007, 08:41 AM   #1
strangeslack
LQ Newbie
 
Registered: Feb 2005
Distribution: Slackware
Posts: 17

Rep: Reputation: 0
Sendmail | slackware | Thunderbird


i have had to create a new server [Old one died - hardware problems]

So I've installed Slackware 10.2 [it was previously a slackware 10.1]

however now I have a mail problem.

Machines on the local net can no longer send mail - Thunderbird just goes into a asking passowrd loop and never completes.
:- in the /var/log/maillog file
stranger sm-mta[7596]: l3UBARSH007596: Donkey [192.168.2.2] (may be forged): possible SMTP attack: command=AUTH, count=6
stranger sm-mta[7596]: l3UDZ6YI025353: Donkey [192.168.2.2] (may be forged): possible SMTP attack: command=AUTH, count=6


if I telnet to port 25 I can send mail by issing the mail commands directly

and a couple o people seem to be able to send with outlook - btu thunderbird just never does anything

people can receive mail fine

still seems to happen on Slack 11 also - so what have I done.
 
Old 04-30-2007, 10:08 AM   #2
strangeslack
LQ Newbie
 
Registered: Feb 2005
Distribution: Slackware
Posts: 17

Original Poster
Rep: Reputation: 0
A few extra bits of info
built a complete new server - with slack 11
installed webmin
added pop3 to the serveices list [and restarted inetd]
configured sendmail to relay for the local network [92.168.2 ]
just using normal logins - not ssl [though you can ssh to the accounts]

mail from local users work

telnet from a user machine to the server port 25
issue relvent
ehlo
from
rcpt
data
commands
mail gets accpted for delivery

run a new version of outlook and point it at server - mail goes and is delivered to user machine [pop3]

run thunderbird and confifure it the same -
mail can be recived by thunderbird
mail will not go via server - asks for a pasword and this does not get accepted
 
Old 07-17-2007, 03:03 AM   #3
Mig21
Member
 
Registered: Jan 2005
Posts: 193

Rep: Reputation: 33
Did you find the problem? I have the same in Slackware 12, using sendmail-slackware-tls-sasl.mc
 
Old 07-19-2007, 08:48 AM   #4
strangeslack
LQ Newbie
 
Registered: Feb 2005
Distribution: Slackware
Posts: 17

Original Poster
Rep: Reputation: 0
Aha not been back to this , I used another machine in the end..
this does remimd me to re-look at this.
.. I'll see if OI can get an answer within the week .
 
Old 09-17-2007, 09:15 AM   #5
maryheintz
LQ Newbie
 
Registered: Nov 2006
Posts: 2

Rep: Reputation: 0
Saslauthd

You'll get this error if saslauthd is not running.
 
  


Reply

Tags
sendmail, slackware, thunderbird


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Moving from Thunderbird in Windows to Thunderbird in Linux pnh73 Linux - Software 14 11-05-2011 09:24 AM
Importing Thunderbird(Windows) to Thunderbird(Linux) NomadABC Linux - Software 9 07-19-2006 01:30 AM
Thunderbird Sendmail Ronw Linux - General 1 02-07-2005 06:24 PM
Sendmail with Thunderbird? JCdude2525 Linux - Software 3 12-03-2004 04:13 PM
Slackware 9.1 with Thunderbird 0.5 saf Linux - Software 2 03-19-2004 03:21 AM


All times are GMT -5. The time now is 06:32 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration