LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices

Reply
 
Search this Thread
Old 12-17-2007, 08:10 AM   #1
bhart50
LQ Newbie
 
Registered: Jan 2007
Posts: 7

Rep: Reputation: 0
RHEL boot from SAN


We run both Suse SLES and Redhat RHEL servers. We use a lot of blades with no harddrives. I can install Suse and set it up to boot from SAN but I have not been able to get RHEL to boot from SAN. I looked on Redhat's site and couldn't find anything and I've tried some Google searches but no luck.

Does anyone know how to configure RHEL to boot from SAN?

I am trying to install RHEL 5.1. It will let me do the complete installation, but when it reboots everything is gone as if I never did the installation. I configure the storage in Disk DRUID and everything looks normal during the installation.

I have tried to do the installation on HP 'P' class and HP 'C' class blades using Qlogic HBA cards. I know I am configuring the HBA correctly because I have several Suse servers booting from SAN.

I have tried it booting from two different SANS an IBM SVC and also from a HP EVA.

In the Redhat Knowledgebase the only thing I can find is that they do not support boot from SAN.

Thanks

Last edited by bhart50; 12-17-2007 at 01:45 PM.
 
Old 12-17-2007, 01:00 PM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 27,285
Blog Entries: 54

Rep: Reputation: 2854Reputation: 2854Reputation: 2854Reputation: 2854Reputation: 2854Reputation: 2854Reputation: 2854Reputation: 2854Reputation: 2854Reputation: 2854Reputation: 2854
Your post is void of specs. So, is this a continuation from http://www.linuxquestions.org/questi...om-san-517507/ or do you have new technical information for people to work with?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I create a partition on our SAN, RHEL Qlogic and EMC krigby Linux - Enterprise 13 08-07-2011 07:07 AM
RHEL 4 doesn't see SAN devices after boot bret Red Hat 1 12-20-2006 05:21 PM
How to install a DAS / SAN box on RHEL 4 nimdasmetsys Linux - Enterprise 1 09-21-2006 10:24 AM
SAN Tape Robot/Library Configuration for RHEL AS 3.0 MensaWater Linux - Hardware 1 06-07-2005 07:34 PM
SAN Tape Robot/Library Configuration for RHEL AS 3.0 MensaWater Linux - Enterprise 0 06-02-2005 09:45 AM


All times are GMT -5. The time now is 08:48 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration