Visit the LQ Articles and Editorials section
Go Back > Forums > Linux Forums > Linux - Server
User Name
Linux - Server This forum is for the discussion of Linux Software used in a server related context.


  Search this Thread
Old 01-12-2009, 01:24 PM   #1
LQ Newbie
Registered: May 2007
Posts: 5

Rep: Reputation: 0
Qmail masquerading is not working

hi all,

I have enabled the Qmail Masquerading like this

echo> /var/qmail/control/defaulthost;
chmod 644 /var/qmail/control/defaulthost.

But when i send mails from SqurrelMail(Webmail) to any external domain... It should carry the domain name as Mail from address. but its not happening here. It carrying the server domain name only(Actual domain of the server).

Request your help to solve the Qmail Masq.


Last edited by rdharmalingam; 01-13-2009 at 01:59 AM.


masquerade, qmail

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Masquerading not working ryedunn Linux - Networking 0 12-27-2008 01:04 AM
net-qmail(qmail-1.03) not working pankajkarde Linux - Server 3 12-17-2007 02:48 AM
sendmail masquerading not working with mail/mutt Hcman Linux - Software 0 11-10-2004 08:57 AM
qmail +qmail-qfilter + problem countcobolt Linux - Networking 0 07-08-2004 12:29 PM
cant tell if masquerading is on and working. bripage Linux - Networking 3 04-24-2003 03:50 AM

All times are GMT -5. The time now is 11:31 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration