LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices

Reply
 
Search this Thread
Old 05-05-2009, 02:20 PM   #1
carlosinfl
Senior Member
 
Registered: May 2004
Location: Orlando, FL
Distribution: Arch
Posts: 2,905

Rep: Reputation: 73
Question Postfix / Dovecot Mail Issue


I just installed CentOS 5.3 + Postfix + Dovecot and followed the setup instructions on this link.

Postfix is installed and running:

Code:
[root@nat ~]# /etc/init.d/postfix status
master (pid 3388) is running...
Now I am able to telnet to my server fine:

Code:
[root@nat ~]# telnet localhost smtp
Trying 127.0.0.1...
Connected to localhost.
Escape character is '^]'.
220 nat.wtf.com ESMTP Postfix
ehlo host
250-nat.wtf.com
250-PIPELINING
250-SIZE 10240000
250-VRFY
250-ETRN
250-ENHANCEDSTATUSCODES
250-8BITMIME
250 DSN
mail from: carlos
250 2.1.0 Ok
rcpt to: jason
250 2.1.5 Ok
data
354 End data with <CR><LF>.<CR><LF>
I love you!
.
250 2.0.0 Ok: queued as F33881AC8039
quit
221 2.0.0 Bye
Now when I check, Jason did receive my email.

Code:
tail 1241547182.V801I16803cM920184.nat.wtf.com\:2\,S 
Delivered-To: jason@wtf.com
Received: from host (nat.wtf.com [127.0.0.1])
	by nat.wtf.com (Postfix) with ESMTP id F33881AC8039
	for <jason>; Tue,  5 May 2009 14:12:33 -0400 (EDT)
Message-Id: <20090505181244.F33881AC8039@nat.wtf.com>
Date: Tue,  5 May 2009 14:12:33 -0400 (EDT)
From: carlos@wtf.com
To: undisclosed-recipients:;

I love you!
However when I attempt to send mail via my mail client (Thunderbird), the message looks as if it sends however nobody ever gets it. I check the mail queue and it shows mail queue is empty. Anyone know what is wrong? I am sure its something silly but I don't know if it's Postfix or Dovecot.
 
Old 05-05-2009, 08:32 PM   #2
blacky_5251
Member
 
Registered: Oct 2004
Location: Adelaide Hills, South Australia
Distribution: RHEL 4&5, Fedora 10, CentOS 5.4, IPCop
Posts: 569

Rep: Reputation: 55
It won't be Dovecot, because that has nothing to do with sending mail.

Run "postconf -n" as root and post the output (edit domain names to remain anonymous).
 
Old 05-06-2009, 11:03 AM   #3
carlosinfl
Senior Member
 
Registered: May 2004
Location: Orlando, FL
Distribution: Arch
Posts: 2,905

Original Poster
Rep: Reputation: 73
Thanks. The issue was simply Thunderbird.

Thanks!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix + Dovecot + mail send restriction brgsousa Linux - Software 0 11-26-2008 02:14 PM
LXer: Debian Mail Server Setup with Postfix + Dovecot + SASL + Squirrel Mail LXer Syndicated Linux News 0 03-12-2008 11:50 PM
Postfix/Dovecot issue LWillmann Linux - Networking 2 09-18-2006 08:34 AM
postfix dovecot mysql permissions issue gnetcon Linux - Software 4 08-03-2006 12:05 PM
Postfix and Dovecot mail problems michaelsr Linux - Software 6 06-09-2006 11:06 AM


All times are GMT -5. The time now is 09:34 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration