LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices

Reply
 
Search this Thread
Old 11-08-2010, 04:38 AM   #1
Anilo
LQ Newbie
 
Registered: Nov 2010
Posts: 2

Rep: Reputation: 0
Question Postfix don't sending/receiving anything


Hi, i have one issue. Yesterday i run a postfix everything works fine and today it hangs up.
if i dial "telnet localhost 25" i get (before day i get 220 answer and ordinary hello):
Code:
Trying 62.197.207.43...
Connected to trons.sk.
Escape character is '^]'.
and nothing go far.
i havent firewall on, router is forwarding 25 port to 192.168.1.110
try to check my configs if i missed something:
sudo postconf -n:
Code:
alias_database = hash:/etc/aliases
alias_maps = hash:/etc/aliases
append_dot_mydomain = no
biff = no
config_directory = /etc/postfix
inet_interfaces = all
inet_protocols = ipv4
mailbox_size_limit = 0
mydestination = trons.sk, trons, localhost.localdomain, localhost, mail.localdomain
mydomain = tronic.sk
myhostname = mail.trons.sk
mynetworks = 127.0.0.0/8 [::ffff:127.0.0.0]/104 [::1]/128
myorigin = /etc/mailname
readme_directory = no
recipient_delimiter = +
relayhost = 
smtp_tls_session_cache_database = btree:${data_directory}/smtp_scache
smtpd_banner = $myhostname ESMTP $mail_name (Ubuntu)
smtpd_tls_cert_file = /etc/ssl/certs/ssl-cert-snakeoil.pem
smtpd_tls_key_file = /etc/ssl/private/ssl-cert-snakeoil.key
smtpd_tls_session_cache_database = btree:${data_directory}/smtpd_scache
smtpd_use_tls = yes
sudo netstat -tupan:
Code:
tcp        0      0 127.0.0.1:3306          0.0.0.0:*               LISTEN      1050/mysqld     
tcp        0      0 0.0.0.0:139             0.0.0.0:*               LISTEN      862/smbd        
tcp        0      0 0.0.0.0:80              0.0.0.0:*               LISTEN      1243/apache2    
tcp        0      0 127.0.0.1:7634          0.0.0.0:*               LISTEN      1057/hddtemp    
tcp        0      0 0.0.0.0:22              0.0.0.0:*               LISTEN      972/sshd 
tcp        0      0 0.0.0.0:25              0.0.0.0:*               LISTEN      6650/master     
tcp        0      0 0.0.0.0:445             0.0.0.0:*               LISTEN      862/smbd
tcp        0      0 192.168.1.110:25        192.168.1.1:55855       CONNECTED    -               
tcp        0      0 192.168.1.110:55855     62.197.207.43:25        CONNECTED    6854/telnet     
tcp        0      0 192.168.1.110:25        81.0.247.69:43282       CONNECTED    -               
tcp        1      0 192.168.1.110:25        81.0.247.69:42947       CLOSE_WAIT  -               
tcp        1      0 127.0.0.1:25            127.0.0.1:58115         CLOSE_WAIT  -
Thanks i very appriciated!
 
Old 11-08-2010, 05:10 AM   #2
linuxlover.chaitanya
Senior Member
 
Registered: Apr 2008
Location: Nagpur, India
Distribution: Cent OS 5/6, Ubuntu Server 10.04
Posts: 4,627

Rep: Reputation: Disabled
Your server seems to be running and listening. That is the escape sequence that you see. If you type Control key + ] you will get the telnet prompt.
 
Old 11-08-2010, 05:23 AM   #3
Anilo
LQ Newbie
 
Registered: Nov 2010
Posts: 2

Original Poster
Rep: Reputation: 0
thanks for answer, yes it seems but i didn't get any SMTP response code 220, it just stuck at that escape line. Thats Wrong isn't it?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
qmail not sending or receiving zibusiso Linux - Newbie 1 10-28-2009 04:20 AM
sending and receiving failed in postfix dhanya m d Linux - Newbie 1 07-02-2009 01:56 AM
sending request but not receiving gaurav pant Linux - Networking 2 11-05-2008 06:17 AM
Help...sending email but not receiving fiona333 Linux - Newbie 9 09-07-2007 08:28 AM
Sending and receiving emails with cyrillic character? (squirrelmail, postfix &fedora) Ternet Linux - Software 1 09-19-2006 02:43 AM


All times are GMT -5. The time now is 07:21 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration