LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices



Reply
 
Search this Thread
Old 01-06-2011, 03:29 PM   #1
jmdennis1987
LQ Newbie
 
Registered: Nov 2010
Location: Vancouver, WA
Posts: 28

Rep: Reputation: 0
phpsite not showing images (buttons) home server for game server.


Hi thanks for reading.
i recently installed apache2 mysql php exc. to run a realtime stat site for my servers. the only thing is that the buttons/ images are not showing up.
i checked that my GD was up to date and installed perl5 GD. dont know what else to check.
anyhelp would be appreciated.
thanks
my site with problems go to:
http://24.20.177.228/stats_public
 
Old 01-06-2011, 03:55 PM   #2
TB0ne
Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 15,102

Rep: Reputation: 2719Reputation: 2719Reputation: 2719Reputation: 2719Reputation: 2719Reputation: 2719Reputation: 2719Reputation: 2719Reputation: 2719Reputation: 2719Reputation: 2719
Quote:
Originally Posted by jmdennis1987 View Post
Hi thanks for reading.
i recently installed apache2 mysql php exc. to run a realtime stat site for my servers. the only thing is that the buttons/ images are not showing up.
i checked that my GD was up to date and installed perl5 GD. dont know what else to check.
anyhelp would be appreciated.
thanks
my site with problems go to:
http://24.20.177.228/stats_public
I'm getting a world map, with two graphs underneath it. Don't know what it's SUPPOSED to look like, though, so I can't tell if anything is missing or not. What do you see when you view the page source? Are your image paths correct?
 
Old 01-06-2011, 05:00 PM   #3
jmdennis1987
LQ Newbie
 
Registered: Nov 2010
Location: Vancouver, WA
Posts: 28

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by TB0ne View Post
I'm getting a world map, with two graphs underneath it. Don't know what it's SUPPOSED to look like, though, so I can't tell if anything is missing or not. What do you see when you view the page source? Are your image paths correct?
Hey thanks. Ya thats correct for the google maps and stats. That part works. But on that map for a sample theres suppoed to be red dots that show where everyone is connected. And v up at the nav linnks on top are supposed to have images next to them. And if you go to other pages their should be flags to go with country o and banner doesnt even work. And a bunch of little images and that. If you lookk at the vsite through e explorer is different then firefox e explorer shhows what im talkking about better.
Thanks

eddited to add:

Ok so fixed it for some reason i had to change the dir to localhost/to/dir any one know y?

Last edited by jmdennis1987; 01-06-2011 at 06:06 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SUSE Enterprise Server vs normal (game server) AZaraT Linux - Software 2 06-16-2006 09:36 AM
Setting up a home Game server pAn1k Linux - Networking 2 10-12-2004 05:55 PM
Showing CLIENT<-server->INTERNET connection from server. druuna Linux - Networking 2 05-03-2004 02:33 PM
game not receving game list from master server Rnastyracer Linux - Games 2 04-02-2004 11:20 PM


All times are GMT -5. The time now is 12:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration