LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices

Closed Thread
 
Search this Thread
Old 07-08-2011, 08:50 AM   #1
ramecare
Member
 
Registered: Feb 2011
Posts: 179

Rep: Reputation: 0
opennms installation error -install –disU –l /usr/lib/jni:/usr/lib


Dear Sir,

i had installed opennms in linux server . i followed the following link http://www.opennms.org/wiki/OpenNMS_..._Fedora_Core_6
. i installed opennms package and postgresql and java .i having error in exe the following .... install –disU –l /usr/lib/jni:/usr/lib

can some one help me out to solve the conflict in opennms

thanks&regards
saravanakumar j
jsaravana02@gmail.com
91- 9003052874
chennai
 
Old 07-08-2011, 10:30 AM   #2
TB0ne
Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 14,775

Rep: Reputation: 2614Reputation: 2614Reputation: 2614Reputation: 2614Reputation: 2614Reputation: 2614Reputation: 2614Reputation: 2614Reputation: 2614Reputation: 2614Reputation: 2614
Quote:
Originally Posted by ramecare View Post
Dear Sir,

i had installed opennms in linux server . i followed the following link http://www.opennms.org/wiki/OpenNMS_..._Fedora_Core_6
. i installed opennms package and postgresql and java .i having error in exe the following .... install –disU –l /usr/lib/jni:/usr/lib

can some one help me out to solve the conflict in opennms

thanks&regards
We aren't going to call/email you with help...that's not the way things work here. And don't post the same question multiple times...thread reported.
 
Old 07-08-2011, 10:51 AM   #3
colucix
Moderator
 
Registered: Sep 2003
Location: Bologna
Distribution: CentOS 6.5 OpenSuSE 12.3
Posts: 10,508

Rep: Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.

Also remember that if you want to add more information into your posts, you can click the EDIT button and modify the content.

Discussion follows here: http://www.linuxquestions.org/questi...sr-lib-890590/
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
oops, I stripped /usr/lib and /usr/X11R6/lib ! H_TeXMeX_H Slackware 2 02-08-2007 09:27 PM
Debian install error /usr/lib/debootstrap/pkgdetails GT_Onizuka Debian 0 11-01-2005 01:11 AM
Starting httpd: /usr/sbin/httpd: symbol lookup error: /usr/local/lib/libaprutil-0.so. bijuhpd Linux - Newbie 1 10-30-2005 05:07 PM
Compromised? Files "/usr/lib.hwm", "/usr/lib.pwd", "/usr/lib.pwi" Klaus Pforte Linux - Security 4 09-28-2004 11:33 PM
Installation failed: file /usr/X11R6/lib/libGL.so.1.2 from install of fglrx-glc22-4. witchy2k1 Linux - Newbie 13 01-25-2004 05:26 AM


All times are GMT -5. The time now is 04:04 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration